<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Musamangoti ali ku South Africa, izi ndi zina zomwe a Malawi akuchita pa Sasafirika | Face Of Malawi</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.faceofmalawi.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2013/05/sa.jpg?fit=288%2C175" /><meta name="author" content="FACE OF MALAWI">
<link rel="icon" type="image/png" href="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo1.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Feed" href="http://www.faceofmalawi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Comments Feed" href="http://www.faceofmalawi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Musamangoti ali ku South Africa, izi ndi zina zomwe a Malawi akuchita pa Sasafirika Comments Feed" href="http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.faceofmalawi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.faceofmalawi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://www.faceofmalawi.com/wp-content/plugins/revslider/rs-plugin/css/settings.css?ver=4.6.93' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.faceofmalawi.com/wp-content/themes/Newspaper/style.css?ver=7.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.faceofmalawi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.tools.min.js?ver=4.6.93'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/revslider/rs-plugin/js/jquery.themepunch.revolution.min.js?ver=4.6.93'></script>
<link rel='https://api.w.org/' href='http://www.faceofmalawi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.faceofmalawi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.faceofmalawi.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='2 dead bodies found at Kaliyeka ground in Lilongwe' href='http://www.faceofmalawi.com/2013/05/2-dead-bodies-found-at-kaliyeka-ground-in-lilongwe/' />
<link rel='next' title='Men who beheaded a Ndirande girl now in jail' href='http://www.faceofmalawi.com/2013/05/men-who-beheaded-a-ndirande-girl-now-in-jail/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/comment-page-1/#comments" />
<link rel='shortlink' href='http://wp.me/p4pvjT-9st' />
<link rel="alternate" type="application/json+oembed" href="http://www.faceofmalawi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2013%2F05%2Fmusamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.faceofmalawi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2013%2F05%2Fmusamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika%2F&#038;format=xml" />
		<script type="text/javascript">
			jQuery(document).ready(function() {
				// CUSTOM AJAX CONTENT LOADING FUNCTION
				var ajaxRevslider = function(obj) {
				
					// obj.type : Post Type
					// obj.id : ID of Content to Load
					// obj.aspectratio : The Aspect Ratio of the Container / Media
					// obj.selector : The Container Selector where the Content of Ajax will be injected. It is done via the Essential Grid on Return of Content
					
					var content = "";

					data = {};
					
					data.action = 'revslider_ajax_call_front';
					data.client_action = 'get_slider_html';
					data.token = 'b4e423f9bd';
					data.type = obj.type;
					data.id = obj.id;
					data.aspectratio = obj.aspectratio;
					
					// SYNC AJAX REQUEST
					jQuery.ajax({
						type:"post",
						url:"http://www.faceofmalawi.com/wp-admin/admin-ajax.php",
						dataType: 'json',
						data:data,
						async:false,
						success: function(ret, textStatus, XMLHttpRequest) {
							if(ret.success == true)
								content = ret.data;								
						},
						error: function(e) {
							console.log(e);
						}
					});
					
					 // FIRST RETURN THE CONTENT WHEN IT IS LOADED !!
					 return content;						 
				};
				
				// CUSTOM AJAX FUNCTION TO REMOVE THE SLIDER
				var ajaxRemoveRevslider = function(obj) {
					return jQuery(obj.selector+" .rev_slider").revkill();
				};

				// EXTEND THE AJAX CONTENT LOADING TYPES WITH TYPE AND FUNCTION
				var extendessential = setInterval(function() {
					if (jQuery.fn.tpessential != undefined) {
						clearInterval(extendessential);
						if(typeof(jQuery.fn.tpessential.defaults) !== 'undefined') {
							jQuery.fn.tpessential.defaults.ajaxTypes.push({type:"revslider",func:ajaxRevslider,killfunc:ajaxRemoveRevslider,openAnimationSpeed:0.3});   
							// type:  Name of the Post to load via Ajax into the Essential Grid Ajax Container
							// func: the Function Name which is Called once the Item with the Post Type has been clicked
							// killfunc: function to kill in case the Ajax Window going to be removed (before Remove function !
							// openAnimationSpeed: how quick the Ajax Content window should be animated (default is 0.3)
						}
					}
				},30);
			});
		</script>
		
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.faceofmalawi.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/www.faceofmalawi.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Chonde dikirani ...";
var td_email_user_pass_incorrect="Wosuta kapena achinsinsi pachithunzichi!";
var td_email_user_incorrect="Imelo kapena lolowera pachithunzichi!";
var td_email_incorrect="Imelo pachithunzichi!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="M'mbuyomu (kumanzere muvi ofunika)";
var td_magnific_popup_translation_tNext="Lotsatira (kumanja muvi kiyi)";
var td_magnific_popup_translation_tCounter="%curr% wa %total%";
var td_magnific_popup_translation_ajax_tError="Ochititsa ku %url% sakanakhoza yodzaza.";
var td_magnific_popup_translation_image_tError="Chifaniziro #%curr% sakanakhoza yodzaza.";
var td_ad_background_click_link="http:\/\/www.nyumba24.com\/";
var td_ad_background_click_target="_blank";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17492014-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="single single-post postid-36361 single-format-standard custom-background musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika single_template_8 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/faceofmalawi" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyimbo_zachimalawi/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#c1a5aeb5b2aeadb4b5a8aeafb2f1f881a6aca0a8adefa2aeac" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/faceofmalawi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCRtLP6Yqu85ZjAoxGP8YssA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu1-container"><ul id="menu-menu1" class="td-mobile-main-menu"><li id="menu-item-71799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-71799"><a href="http://www.faceofmalawi.com">Home</a></li>
<li id="menu-item-45647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45647"><a href="http://www.faceofmalawi.com/national-news/">National News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45630"><a href="http://www.faceofmalawi.com/category/politics-2/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-45648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45648"><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014</a></li>
		<li id="menu-item-46186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46186"><a href="http://www.faceofmalawi.com/category/politics-2/mcp/">MCP</a></li>
		<li id="menu-item-46197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46197"><a href="http://www.faceofmalawi.com/category/politics-2/udf-2/">UDF</a></li>
		<li id="menu-item-46185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46185"><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP</a></li>
		<li id="menu-item-46196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46196"><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP</a></li>
		<li id="menu-item-46183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46183"><a href="http://www.faceofmalawi.com/category/politics-2/aford/">AFORD</a></li>
		<li id="menu-item-46184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46184"><a href="http://www.faceofmalawi.com/category/politics-2/demonstrations-2/">Demonstrations</a></li>
	</ul>
</li>
	<li id="menu-item-45650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45650"><a href="http://www.faceofmalawi.com/category/agriculture/">Farming</a></li>
	<li id="menu-item-45661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45661"><a href="http://www.faceofmalawi.com/category/business-2/mining/">Mining</a></li>
	<li id="menu-item-46201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46201"><a href="http://www.faceofmalawi.com/category/national-news/religion-2/">Religion</a></li>
	<li id="menu-item-46180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46180"><a href="http://www.faceofmalawi.com/category/malawi-government-2/">Malawi Government</a></li>
	<li id="menu-item-46206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46206"><a href="http://www.faceofmalawi.com/category/national-news/malawi-law-courts/">Malawi law</a></li>
	<li id="menu-item-45658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45658"><a href="http://www.faceofmalawi.com/category/tourism/lake-malawi/">Lake Malawi</a></li>
	<li id="menu-item-46182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46182"><a href="http://www.faceofmalawi.com/category/national-news/non-profit-organizations/">Non Profit Organizations</a></li>
	<li id="menu-item-45634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45634"><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li>
	<li id="menu-item-46208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46208"><a href="http://www.faceofmalawi.com/category/national-news/witchcraft-2/">Witchcraft Stories</a></li>
	<li id="menu-item-45657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45657"><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace</a></li>
</ul>
</li>
<li id="menu-item-45629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45629"><a href="http://www.faceofmalawi.com/category/business-2/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45668"><a title="Real Estate Property in Malawi for Sale and Rent" href="http://www.faceofmalawi.com/buy-rent-property-in-malawi/">Real Estate</a></li>
	<li id="menu-item-46200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46200"><a href="http://www.faceofmalawi.com/category/tourism/">Tourism</a></li>
	<li id="menu-item-46199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46199"><a href="http://www.faceofmalawi.com/category/technology-2/">Technology</a></li>
	<li id="menu-item-45651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45651"><a href="http://www.faceofmalawi.com/trade/">Trade Directory</a></li>
	<li id="menu-item-46174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46174"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
</ul>
</li>
<li id="menu-item-45663" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-45663"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45660"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music</a></li>
	<li id="menu-item-46179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46179"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/fashion-2/">Fashion</a></li>
	<li id="menu-item-46204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46204"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/videos/">Videos</a></li>
	<li id="menu-item-45659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45659"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/lake-of-stars-malawi-entertainment/">Lake of Stars</a></li>
	<li id="menu-item-46187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46187"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li>
	<li id="menu-item-46181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46181"><a href="http://www.faceofmalawi.com/category/misc/">Misc</a></li>
</ul>
</li>
<li id="menu-item-45632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45632"><a href="http://www.faceofmalawi.com/category/malawi-education/">Education</a></li>
<li id="menu-item-45631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45631"><a href="http://www.faceofmalawi.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46191"><a href="http://www.faceofmalawi.com/category/sports/netball/">Netball</a></li>
	<li id="menu-item-46190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46190"><a href="http://www.faceofmalawi.com/category/sports/football/">Football</a></li>
	<li id="menu-item-46189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46189"><a href="http://www.faceofmalawi.com/category/sports/boxing-sports/">Boxing</a></li>
	<li id="menu-item-46198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46198"><a href="http://www.faceofmalawi.com/category/sports/london-olympics-2012/">Olympics</a></li>
</ul>
</li>
<li id="menu-item-45653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45653"><a href="http://www.faceofmalawi.com/category/world-news/">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45649"><a href="http://www.faceofmalawi.com/category/africa-2/">Africa</a></li>
	<li id="menu-item-45655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45655"><a href="http://www.faceofmalawi.com/category/madonna-in-malawi/">Madonna</a></li>
	<li id="menu-item-46195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46195"><a href="http://www.faceofmalawi.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-46748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46748"><a href="http://www.faceofmalawi.com/our-services/">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46753"><a href="http://www.faceofmalawi.com/our-services/">About us</a></li>
	<li id="menu-item-46780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46780"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-77670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77670"><a href="http://www.finance-articles.org">Finance Articles</a></li>
	<li id="menu-item-51952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51952"><a href="http://www.cars265.com">Cars265</a></li>
	<li id="menu-item-46749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46749"><a href="http://www.nyumba24.com">Nyumba24</a></li>
	<li id="menu-item-46750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46750"><a href="http://www.malawi-music.com">Malawi Music</a></li>
	<li id="menu-item-46751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46751"><a href="http://www.lawyers-and-solicitors.com/">Lawyers and Solicitors (UK)</a></li>
	<li id="menu-item-46752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46752"><a href="http://www.nanchengwalodge.com">Nanchengwa Lodge Lake Malawi</a></li>
	<li id="menu-item-62764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62764"><a href="http://www.mmc-models.tk">MMC Models</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.faceofmalawi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Kufufuza</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, December 22, 2016
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-seo-links" class="top-header-menu"><li id="menu-item-62716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62716"><a href="http://www.malawi-music.com">Music From Malawi</a></li>
<li id="menu-item-62717" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62717"><a href="http://www.nyumba24.com">Find houses for sale/rent in Malawi</a></li>
<li id="menu-item-62718" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62718"><a href="http://www.cars265.com">Buy/Sell Cars in Malawi</a></li>
<li id="menu-item-62719" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62719"><a href="http://www.malawi-sports.com">Malawi Sports</a></li>
<li id="menu-item-78155" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78155"><a href="http://www.finance-articles.org/">Finance Articles</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <ul class="td-login-tabs">
                        <li><a id="login-link" class="td_login_tab_focus">LOWANI MUAKAUNTI</a></li>
                    </ul>



                    <div class="td-login-wrap">
                        <div class="td_display_err"></div>

                        <div id="td-login-div" class="">
                            <div class="td-login-panel-title">Olandiridwa! fufuzani anu nkhani</div>
                            <input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="dzina lanu lolowera" value="" required>
                            <input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="anu achinsinsi" required>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Lowani muakaunti">


                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Mwayiwala mawu anu achinsinsi?</a></div>


                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-display-none">
                            <div class="td-login-panel-title">Achire wanu achinsinsi</div>
                            <input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="imelo" value="" required>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Kutumiza wanga chikudutsa">
                        </div>




                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.faceofmalawi.com/">
                <img src="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png" alt="" title="faceofmalawi.com"/>
                <span class="td-visual-hidden">Face Of Malawi</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.faceofmalawi.com/">
			<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/fom-logo-mobile.png" alt="" title="faceofmalawi.com"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.faceofmalawi.com/">
			<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png" alt="" title="faceofmalawi.com"/>
		</a>
	    </div>
    <div class="menu-menu1-container"><ul id="menu-menu1-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-71799"><a href="http://www.faceofmalawi.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45647"><a href="http://www.faceofmalawi.com/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45630"><a href="http://www.faceofmalawi.com/category/politics-2/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45648"><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46186"><a href="http://www.faceofmalawi.com/category/politics-2/mcp/">MCP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46197"><a href="http://www.faceofmalawi.com/category/politics-2/udf-2/">UDF</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46185"><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46196"><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46183"><a href="http://www.faceofmalawi.com/category/politics-2/aford/">AFORD</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46184"><a href="http://www.faceofmalawi.com/category/politics-2/demonstrations-2/">Demonstrations</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45650"><a href="http://www.faceofmalawi.com/category/agriculture/">Farming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45661"><a href="http://www.faceofmalawi.com/category/business-2/mining/">Mining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46201"><a href="http://www.faceofmalawi.com/category/national-news/religion-2/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46180"><a href="http://www.faceofmalawi.com/category/malawi-government-2/">Malawi Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46206"><a href="http://www.faceofmalawi.com/category/national-news/malawi-law-courts/">Malawi law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45658"><a href="http://www.faceofmalawi.com/category/tourism/lake-malawi/">Lake Malawi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46182"><a href="http://www.faceofmalawi.com/category/national-news/non-profit-organizations/">Non Profit Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45634"><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46208"><a href="http://www.faceofmalawi.com/category/national-news/witchcraft-2/">Witchcraft Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45657"><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45629"><a href="http://www.faceofmalawi.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45668"><a title="Real Estate Property in Malawi for Sale and Rent" href="http://www.faceofmalawi.com/buy-rent-property-in-malawi/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46200"><a href="http://www.faceofmalawi.com/category/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46199"><a href="http://www.faceofmalawi.com/category/technology-2/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45651"><a href="http://www.faceofmalawi.com/trade/">Trade Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46174"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children td-menu-item td-normal-menu menu-item-45663"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45660"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46179"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/fashion-2/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46204"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45659"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/lake-of-stars-malawi-entertainment/">Lake of Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-46187"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46181"><a href="http://www.faceofmalawi.com/category/misc/">Misc</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45632"><a href="http://www.faceofmalawi.com/category/malawi-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45631"><a href="http://www.faceofmalawi.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46191"><a href="http://www.faceofmalawi.com/category/sports/netball/">Netball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46190"><a href="http://www.faceofmalawi.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46189"><a href="http://www.faceofmalawi.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46198"><a href="http://www.faceofmalawi.com/category/sports/london-olympics-2012/">Olympics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45653"><a href="http://www.faceofmalawi.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45649"><a href="http://www.faceofmalawi.com/category/africa-2/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45655"><a href="http://www.faceofmalawi.com/category/madonna-in-malawi/">Madonna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46195"><a href="http://www.faceofmalawi.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46748"><a href="http://www.faceofmalawi.com/our-services/">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46753"><a href="http://www.faceofmalawi.com/our-services/">About us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46780"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77670"><a href="http://www.finance-articles.org">Finance Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51952"><a href="http://www.cars265.com">Cars265</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46749"><a href="http://www.nyumba24.com">Nyumba24</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46750"><a href="http://www.malawi-music.com">Malawi Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46751"><a href="http://www.lawyers-and-solicitors.com/">Lawyers and Solicitors (UK)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46752"><a href="http://www.nanchengwalodge.com">Nanchengwa Lodge Lake Malawi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62764"><a href="http://www.mmc-models.tk">MMC Models</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.faceofmalawi.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Kufufuza" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-36361" class="td-post-template-8 post-36361 post type-post status-publish format-standard has-post-thumbnail hentry category-humor tag-bloggers tag-people tag-south-africa" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://www.faceofmalawi.com/"><span itemprop="title">HOME</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="Amaona bwanji anthu onse nsanamira mu Entertainment" class="entry-crumb" itemprop="url" href="http://www.faceofmalawi.com/category/malawi-entertainment/"><span itemprop="title">Entertainment</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="Amaona bwanji anthu onse nsanamira mu Humor" class="entry-crumb" itemprop="url" href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/"><span itemprop="title">Humor</span></a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last" itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><meta itemprop="title" content = "Musamangoti ali ku South Africa, izi ndi zina zomwe a Malawi akuchita..."><meta itemprop="url" content = "http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/">Musamangoti ali ku South Africa, izi ndi zina zomwe a Malawi akuchita...</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment</a></li><li class="entry-category"><a  href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li></ul>                <h1 class="entry-title">Musamangoti ali ku South Africa, izi ndi zina zomwe a Malawi akuchita pa Sasafirika</h1>

                
                <div class="td-module-meta-info">
                                        <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2013-05-21T20:19:26+00:00" >May 21, 2013</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-36361">13296</span></div>                    <div class="td-post-comments"><a href="http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/#comments"><i class="td-icon-comments"></i>33</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2013%2F05%2Fmusamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Gawo pa facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Musamangoti+ali+ku+South+Africa%2C+izi+ndi+zina+zomwe+a+Malawi+akuchita+pa+Sasafirika&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2013%2F05%2Fmusamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika%2F&via=faceofmalawi"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/&amp;media=http://www.faceofmalawi.com/wp-content/uploads/2013/05/sa.jpg&description=Musamangoti+ali+ku+South+Africa%2C+izi+ndi+zina+zomwe+a+Malawi+akuchita+pa+Sasafirika" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Musamangoti+ali+ku+South+Africa%2C+izi+ndi+zina+zomwe+a+Malawi+akuchita+pa+Sasafirika%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2013%2F05%2Fmusamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/" data-text="Musamangoti ali ku South Africa, izi ndi zina zomwe a Malawi akuchita pa Sasafirika" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        <p>1. Kukwatira nkhalamba za ku Joni cholinga apatsidwe citizenship. Zamanyazi</p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FOMReposive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="7897961678"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
<p>2. Kugwira ntchito kwa anthu ena ongobwera monga ma burundi, ma somali ndi ena. Hahahaha</p>
<p>3. Kumathera ndalama zimene apeza zikheba za pa Joni akuti chifukwa zimakhala zamiyendo yaboo. Midyomba hehehe</p>
<p>4. Kumangwadwa kwa mabwana akuti ulemu</p>
<p>5. Kugwira ntchito yomalandira 30 Rand pa tsiku. Hahahaha ndi pa Malawi zasiyana pati?</p>
<p>6. Kubeledwa osati liti chifukwa chogona</p>
<p>7. Akagula phone ya whatsapp kumangolengeza pa facebook ka phone number kawo</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.faceofmalawi.com/tag/bloggers/">bloggers</a></li><li><a href="http://www.faceofmalawi.com/tag/people/">People</a></li><li><a href="http://www.faceofmalawi.com/tag/south-africa/">South Africa</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">AUZENI ANZANU PA</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2013%2F05%2Fmusamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Musamangoti+ali+ku+South+Africa%2C+izi+ndi+zina+zomwe+a+Malawi+akuchita+pa+Sasafirika&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2013%2F05%2Fmusamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika%2F&via=faceofmalawi"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/&amp;media=http://www.faceofmalawi.com/wp-content/uploads/2013/05/sa.jpg&description=Musamangoti+ali+ku+South+Africa%2C+izi+ndi+zina+zomwe+a+Malawi+akuchita+pa+Sasafirika" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Musamangoti+ali+ku+South+Africa%2C+izi+ndi+zina+zomwe+a+Malawi+akuchita+pa+Sasafirika%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2013%2F05%2Fmusamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/" data-text="Musamangoti ali ku South Africa, izi ndi zina zomwe a Malawi akuchita pa Sasafirika" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Yapita ija</span><a href="http://www.faceofmalawi.com/2013/05/2-dead-bodies-found-at-kaliyeka-ground-in-lilongwe/">2 dead bodies found at Kaliyeka ground in Lilongwe</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Yotsatira</span><a href="http://www.faceofmalawi.com/2013/05/men-who-beheaded-a-ndirande-girl-now-in-jail/">Men who beheaded a Ndirande girl now in jail</a></div></div></div>        <div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="http://www.faceofmalawi.com/author/admin/">FACE OF MALAWI</a></span></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="FACE OF MALAWI"></span><meta itemprop="datePublished" content="2013-05-21T20:19:26+00:00"><meta itemprop="dateModified" content="2013-05-21T20:19:26+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.faceofmalawi.com/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png"></span><meta itemprop="name" content="Face Of Malawi"></span><meta itemprop="headline " content="Musamangoti ali ku South Africa, izi ndi zina zomwe a Malawi akuchita pa Sasafirika"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2013/05/sa.jpg?fit=288%2C175"><meta itemprop="width" content="288"><meta itemprop="height" content="175"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_585bd0fc73ae4_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_3_585bd0fc73ae4" ><script>var block_td_uid_3_585bd0fc73ae4 = new tdBlock();
block_td_uid_3_585bd0fc73ae4.id = "td_uid_3_585bd0fc73ae4";
block_td_uid_3_585bd0fc73ae4.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"Onse","color_preset":"","border_top":"","class":"td_uid_3_585bd0fc73ae4_rand","offset":"","css":"","live_filter":"cur_post_same_categories","live_filter_cur_post_id":36361,"live_filter_cur_post_author":"1"}';
block_td_uid_3_585bd0fc73ae4.td_column_number = "3";
block_td_uid_3_585bd0fc73ae4.block_type = "td_block_related_posts";
block_td_uid_3_585bd0fc73ae4.post_count = "3";
block_td_uid_3_585bd0fc73ae4.found_posts = "43";
block_td_uid_3_585bd0fc73ae4.header_color = "";
block_td_uid_3_585bd0fc73ae4.ajax_pagination_infinite_stop = "";
block_td_uid_3_585bd0fc73ae4.max_num_pages = "15";
tdBlocksArray.push(block_td_uid_3_585bd0fc73ae4);
</script><h4 class="td-related-title"><a id="td_uid_4_585bd0fc75d39" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_585bd0fc73ae4" href="#">NKHANI</a><a id="td_uid_5_585bd0fc75d39" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_585bd0fc73ae4" href="#">NKHANI ZINA</a></h4><div id=td_uid_3_585bd0fc73ae4 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2016/12/27-of-the-most-glorious-twitter-fails-of-2016/" rel="bookmark" title="27 Of The Most Glorious Twitter Fails Of 2016"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2016/12/twt3.png?resize=218%2C150" alt="" title="27 Of The Most Glorious Twitter Fails Of 2016"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2016/12/27-of-the-most-glorious-twitter-fails-of-2016/" rel="bookmark" title="27 Of The Most Glorious Twitter Fails Of 2016">27 Of The Most Glorious Twitter Fails Of 2016</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2016/10/mans-private-parts-found-in-fish-stomach/" rel="bookmark" title="Man’s private parts found in Fish stomach"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2016/10/Fish-33.jpg?resize=218%2C150" alt="" title="Man’s private parts found in Fish stomach"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2016/10/mans-private-parts-found-in-fish-stomach/" rel="bookmark" title="Man’s private parts found in Fish stomach">Man’s private parts found in Fish stomach</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2016/09/tips-8-types-of-men-every-woman-hates/" rel="bookmark" title="TIPS: 8 TYPES OF MEN EVERY WOMAN HATES"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/11/black-couple.jpg?resize=218%2C150" alt="" title="TIPS: 8 TYPES OF MEN EVERY WOMAN HATES"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2016/09/tips-8-types-of-men-every-woman-hates/" rel="bookmark" title="TIPS: 8 TYPES OF MEN EVERY WOMAN HATES">TIPS: 8 TYPES OF MEN EVERY WOMAN HATES</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_585bd0fc73ae4" data-td_block_id="td_uid_3_585bd0fc73ae4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_585bd0fc73ae4" data-td_block_id="td_uid_3_585bd0fc73ae4"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->

	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap ">
                <h4 class="block-title"><span>33 NDEMANGA</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-184780">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100002987975442' rel='external nofollow' class='url'>Titha Zuze Kanzingeni</a></cite>

                    <a class="comment-link" href="#comment-184780">
                        <time pubdate="1369160556">May 21, 2013 at 8:22 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Ndiyeno,bolani rand</p>
                </div>

	            <div class="comment-meta" id="comment-184780">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184781">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100003089161309' rel='external nofollow' class='url'>Armstrong Cena Popat</a></cite>

                    <a class="comment-link" href="#comment-184781">
                        <time pubdate="1369160643">May 21, 2013 at 8:24 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Non off above</p>
                </div>

	            <div class="comment-meta" id="comment-184781">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184782">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100002312487052' rel='external nofollow' class='url'>Alex Apex</a></cite>

                    <a class="comment-link" href="#comment-184782">
                        <time pubdate="1369160777">May 21, 2013 at 8:26 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>U r weacked!</p>
                </div>

	            <div class="comment-meta" id="comment-184782">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184783">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100002471345517' rel='external nofollow' class='url'>Ogrive Augrive Liffa</a></cite>

                    <a class="comment-link" href="#comment-184783">
                        <time pubdate="1369160863">May 21, 2013 at 8:27 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>ku mw anthu sagwira mwa ma indianz, china  etc? iwe bakha eti</p>
                </div>

	            <div class="comment-meta" id="comment-184783">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184784">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100005495612860' rel='external nofollow' class='url'>Sir-Eric Msonthe</a></cite>

                    <a class="comment-link" href="#comment-184784">
                        <time pubdate="1369160914">May 21, 2013 at 8:28 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Kodi ka page aka nkankhani va vibwana chotele aaatiii. Odi ntakapanga unlike. Mxm.</p>
                </div>

	            <div class="comment-meta" id="comment-184784">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184786">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100000153135784' rel='external nofollow' class='url'>Precious Banda</a></cite>

                    <a class="comment-link" href="#comment-184786">
                        <time pubdate="1369160963">May 21, 2013 at 8:29 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>umphawi ukachuluka umasowa chonena. mwayi wake kuli ufulu opanga zimene ukufuna. Pochoka sunandithandize ngakhale passport or transport, so what is your business in what you have written. are we related to you admin?</p>
                </div>

	            <div class="comment-meta" id="comment-184786">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184788">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100000825954594' rel='external nofollow' class='url'>Chimwemwe Nomsa Mandula</a></cite>

                    <a class="comment-link" href="#comment-184788">
                        <time pubdate="1369161133">May 21, 2013 at 8:32 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Bola rand man mumawasiliranso akabwera</p>
                </div>

	            <div class="comment-meta" id="comment-184788">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184793">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100004307347872' rel='external nofollow' class='url'>Blessings L Nkhamanga</a></cite>

                    <a class="comment-link" href="#comment-184793">
                        <time pubdate="1369161219">May 21, 2013 at 8:33 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Better than stealing from u bosses. Our destiny is not tied to yours. We have different goals in life&#8230;Sionse amakwatira kuno.</p>
                </div>

	            <div class="comment-meta" id="comment-184793">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184794">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=808927957' rel='external nofollow' class='url'>Chisomo Yabwalo</a></cite>

                    <a class="comment-link" href="#comment-184794">
                        <time pubdate="1369161362">May 21, 2013 at 8:36 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Life can be hard&#8230; Don&#8217;t be quick to judge</p>
                </div>

	            <div class="comment-meta" id="comment-184794">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184790">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100001980178547' rel='external nofollow' class='url'>Fumu Moyo</a></cite>

                    <a class="comment-link" href="#comment-184790">
                        <time pubdate="1369161372">May 21, 2013 at 8:36 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>That&#8217;s a jealousy.</p>
                </div>

	            <div class="comment-meta" id="comment-184790">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184791">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100002293033814' rel='external nofollow' class='url'>Andrew Mfaume</a></cite>

                    <a class="comment-link" href="#comment-184791">
                        <time pubdate="1369161414">May 21, 2013 at 8:36 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>And waiwalapo kuti a kazi aku Zimbabwe ndiomwe akudya ndalama zathu koposa a ku RSA and ambiri alemera kamba ka aMalawi!</p>
                </div>

	            <div class="comment-meta" id="comment-184791">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184792">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100002678320455' rel='external nofollow' class='url'>Mac Vilmen Jnr</a></cite>

                    <a class="comment-link" href="#comment-184792">
                        <time pubdate="1369161750">May 21, 2013 at 8:42 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Chomweno chili chodandaulitsa kudziko la Malawi lo pamenepopo ndichanino pazomwe mwanenazo ? Boma silinatigulitse we came here by oursevs and we chuz chochita and sum of us timangokhala. </p>
                </div>

	            <div class="comment-meta" id="comment-184792">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184820">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100004167849401' rel='external nofollow' class='url'>Joyce Atuweni Mpelepele</a></cite>

                    <a class="comment-link" href="#comment-184820">
                        <time pubdate="1369164377">May 21, 2013 at 9:26 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Akagwadira amwenye nkumanga nyumba zabwino inu mulibe ndichisakatsa chomwe,osayamikirako kuti anthu akutukula malawi,ukhalira yomweyo anzako akulemera ndi ma rand,kaya kusambitsa nkhalamba bola ntchito basi.</p>
                </div>

	            <div class="comment-meta" id="comment-184820">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184821">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100000459438090' rel='external nofollow' class='url'>Rodney Soko</a></cite>

                    <a class="comment-link" href="#comment-184821">
                        <time pubdate="1369164814">May 21, 2013 at 9:33 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Mutu ngati bwanoni,nosense </p>
                </div>

	            <div class="comment-meta" id="comment-184821">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-184836">
			<article>
	            <footer>
                                        <cite><a href='http://facebook.com/profile.php?id=100004940550249' rel='external nofollow' class='url'>Martin Kanyinji</a></cite>

                    <a class="comment-link" href="#comment-184836">
                        <time pubdate="1369180536">May 22, 2013 at 1:55 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Zoonaditu man awuze</p>
                </div>

	            <div class="comment-meta" id="comment-184836">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1385556">
			<article>
	            <footer>
                                        <cite>machika</cite>

                    <a class="comment-link" href="#comment-1385556">
                        <time pubdate="1447578535">Nov 15, 2015 at 11:08 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Osamawona kuputsa anthu a Chiyao ndiwochenjela mtundu umene uli ndi ndalama ndi wachiyao munkhalila zomwenzo.</p>
                </div>

	            <div class="comment-meta" id="comment-1385556">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1409358">
			<article>
	            <footer>
                                        <cite>Kaboma junior</cite>

                    <a class="comment-link" href="#comment-1409358">
                        <time pubdate="1455656575">Feb 16, 2016 at 11:02 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Ur can&#8217;t afford any body to do what he want to do just stand on the top point n see the sun if is set u need to sleep if is rise u need to workup.workup malawi n his pipo dont sleep n weak ur stil wating a white pipo to make n build malawi to be flemes or juses to judge malawi to be a indipendent flemes, work hard malawi dont blem the one who is  autside of malawi. Take the point by haevy kay juniour</p>
                </div>

	            <div class="comment-meta" id="comment-1409358">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1580749">
			<article>
	            <footer>
                                        <cite>Dyras wyras</cite>

                    <a class="comment-link" href="#comment-1580749">
                        <time pubdate="1471205608">Aug 14, 2016 at 10:13 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Of cz kt Kali mavu to Koma sangafan ane nd a kwathu</p>
                </div>

	            <div class="comment-meta" id="comment-1580749">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1580760">
			<article>
	            <footer>
                                        <cite>Dyres Wyres</cite>

                    <a class="comment-link" href="#comment-1580760">
                        <time pubdate="1471206297">Aug 14, 2016 at 10:24 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Even u utha kupeleka ulemu kwa mwana kamba kot wakulemba ntchito is better money</p>
                </div>

	            <div class="comment-meta" id="comment-1580760">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1629349">
			<article>
	            <footer>
                                        <cite>Happiness kachere</cite>

                    <a class="comment-link" href="#comment-1629349">
                        <time pubdate="1475068665">Sep 28, 2016 at 3:17 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Sionse amene akuvutika kuno kunjoni,kuli amalawi onti akusangalala kuno,akumalandila ndalama zonti mphunzitsi sangarandile kumalawi,ndiye zolembanzo muziganizilre</p>
                </div>

	            <div class="comment-meta" id="comment-1629349">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1633047">
			<article>
	            <footer>
                                        <cite>Lemani Manase</cite>

                    <a class="comment-link" href="#comment-1633047">
                        <time pubdate="1475903279">Oct 8, 2016 at 7:07 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Ngati inuyo mwai wanu uli kumudziko!,sibwinoso kuti muzinyoza anzanu omwe ali maiko akunja. Ndiposo sibwino kumaima paliyele kumalambwadza moteremu ai!!!! Chifukwa mwai umapezekela malo osiyanasiya.</p>
                </div>

	            <div class="comment-meta" id="comment-1633047">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1633308">
			<article>
	            <footer>
                                        <cite>Yohane kipa</cite>

                    <a class="comment-link" href="#comment-1633308">
                        <time pubdate="1476613972">Oct 16, 2016 at 12:32 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Ndili ndifuso uniyakhe kodi kumalawi nangati amalandira 70000mk pasabata</p>
                </div>

	            <div class="comment-meta" id="comment-1633308">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1633705">
			<article>
	            <footer>
                                        <cite>Jogo Bindi</cite>

                    <a class="comment-link" href="#comment-1633705">
                        <time pubdate="1477517770">Oct 26, 2016 at 11:36 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Uchitsiru amalawi kambani zanu osati zanzanu</p>
                </div>

	            <div class="comment-meta" id="comment-1633705">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1633984">
			<article>
	            <footer>
                                        <cite>Jjjjjj tur</cite>

                    <a class="comment-link" href="#comment-1633984">
                        <time pubdate="1478011158">Nov 1, 2016 at 4:39 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Umwai ndiosiana,komaso kuno saretsa ngati zavuta izi ndizanu</p>
                </div>

	            <div class="comment-meta" id="comment-1633984">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1633985">
			<article>
	            <footer>
                                        <cite>Cathy</cite>

                    <a class="comment-link" href="#comment-1633985">
                        <time pubdate="1478015682">Nov 1, 2016 at 5:54 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Ndemanga:kkkkkkkk</p>
                </div>

	            <div class="comment-meta" id="comment-1633985">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1634088">
			<article>
	            <footer>
                                        <cite>Abhu</cite>

                    <a class="comment-link" href="#comment-1634088">
                        <time pubdate="1478233173">Nov 4, 2016 at 6:19 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>mwasiyeni choncho</p>
                </div>

	            <div class="comment-meta" id="comment-1634088">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1634183">
			<article>
	            <footer>
                                        <cite>nohlahla phiri</cite>

                    <a class="comment-link" href="#comment-1634183">
                        <time pubdate="1478535411">Nov 7, 2016 at 6:16 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Aziswili inu mudalila sendawana kumalawiko</p>
                </div>

	            <div class="comment-meta" id="comment-1634183">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1634281">
			<article>
	            <footer>
                                        <cite>luck</cite>

                    <a class="comment-link" href="#comment-1634281">
                        <time pubdate="1478918518">Nov 12, 2016 at 4:41 AM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>kumalawi ntchito zikusowa.kuschool tinapita ndithu koma kufunsa ntchito za manyazi</p>
                </div>

	            <div class="comment-meta" id="comment-1634281">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1634325">
			<article>
	            <footer>
                                        <cite>Francis</cite>

                    <a class="comment-link" href="#comment-1634325">
                        <time pubdate="1479039568">Nov 13, 2016 at 2:19 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Chisiru iwe nzeru ulibe Ku RSA anthu anayambira liti kupitako</p>
                </div>

	            <div class="comment-meta" id="comment-1634325">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1634519">
			<article>
	            <footer>
                                        <cite>martha s, max</cite>

                    <a class="comment-link" href="#comment-1634519">
                        <time pubdate="1479560741">Nov 19, 2016 at 3:05 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Ndemanga: anayambira kale, koma kuti joz ndi ya bho ngati ukuziwa chomwe wabwerela, zilibe kathu or ukugwira ntchito ndikumalandila  2000 pamwezi sizingafane ndikungokhala,bola pran munalemela inde, koma simunaphere abale anu chumacho. hehe munatani anthu okuda ,simungatukulane bass kunyozana,  ndiye kwachatu yagwa ,tinjoya ndife a rand.</p>
                </div>

	            <div class="comment-meta" id="comment-1634519">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1634680">
			<article>
	            <footer>
                                        <cite>Sawasawa</cite>

                    <a class="comment-link" href="#comment-1634680">
                        <time pubdate="1480261142">Nov 27, 2016 at 5:39 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Asiyeni azilankhula sakuziwa chomwe akulankhula sakudikila kuti achimwene ake kuti akazamwalila azalande chuma</p>
                </div>

	            <div class="comment-meta" id="comment-1634680">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1634681">
			<article>
	            <footer>
                                        <cite>Sawasawa</cite>

                    <a class="comment-link" href="#comment-1634681">
                        <time pubdate="1480261607">Nov 27, 2016 at 5:46 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Olo ukutelo ndalama zimene timalandila kuno iwe olo anthu akwanuko ndindani amalandila osamagokhala kumeneko bwanji azikuphani ndinjalayo kumeneko</p>
                </div>

	            <div class="comment-meta" id="comment-1634681">
                                    </div>
            </article>
    </li><!-- #comment-## -->
        <li class="comment " id="comment-1635325">
			<article>
	            <footer>
                                        <cite>Limban garu betere milanzie</cite>

                    <a class="comment-link" href="#comment-1635325">
                        <time pubdate="1481987618">Dec 17, 2016 at 5:13 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>Ndemanga:Munthu akakhara alibe karikose amangolimbana ndi azake basi ndiye ngati akuziwa kut amapeza yachibuku kumalawi sikuno ayi ife tili ndindarama pa juberk ndiye pitilizani kulakhula</p>
                </div>

	            <div class="comment-meta" id="comment-1635325">
                                    </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            				<div id="respond" class="comment-respond">
			<h3 id="reply-title" class="comment-reply-title">ZIMENE MUMAKONDA <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2013/05/musamangoti-ali-ku-south-africa-izi-ndi-zina-zomwe-a-malawi-akuchita-pa-sasafirika/comment-page-1/#respond" style="display:none;">Kuletsa Poyankha</a></small></h3>				<form action="http://www.faceofmalawi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
					<div class="clearfix"></div>
				<p class="comment-form-input-wrap">
					<textarea placeholder="Ndemanga:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
		        </p><p class="comment-form-input-wrap">
			            <span class="comment-req-wrap">
			            	<input class="" id="author" name="author" placeholder="Dzina:" type="text" value="" size="30" /></span></p>
<p class="comment-form-input-wrap" style="display:none;">
			            <span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="eMAIL:" type="text" value="another@dush.com" size="30" /></span></p>

<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Positi ndemanga" /> <input type='hidden' name='comment_post_ID' value='36361' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="570213bef2" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="3"/></p>				</form>
					</div><!-- #respond -->
		    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><center><a href="http://store.malawi-music.com" target='_blank'><img src="http://m.malawi-music.com/ads/mfm-store-sidebar.gif" alt="Malawi-Music Store" /></a></center>
</div>
		</aside><aside class="widget widget_text"><div class="block-title"><span>Recommended by our Readers</span></div>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fom_matchedcontent_sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:600px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="5149898072"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.malawi-sports.com" target="_blank">
<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/malawisports.gif" width="300px" height="300px" />
<a></div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recently Added</span></div>		<ul>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/aircraft-passengers-arrested-at-chileka-international-airport/">Aircraft passengers arrested at Chileka International Airport</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/chakwera-will-not-apologize-chinsinga/">‘Chakwera will not apologize’ -Chinsinga</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/tips-5-studies-that-would-make-you-love-kissing/">TIPS: 5 STUDIES THAT WOULD MAKE YOU LOVE KISSING</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/gay-lovers-fined-in-lilongwe-for-having-sex-in-public/">Gay lovers fined in Lilongwe for having sex in public</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/dpp-unveil-three-new-vehicles/">DPP unveil three new vehicles</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/dead-woman-out-of-her-grave-and-walks-after-three-years-of-deceased/">Dead Woman Out of Her Grave and Walks after Three Years of Deceased</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/poly-students-plead-with-bushiri-to-intervene-on-the-college-closure-open-letter/">Poly students plead with Bushiri to intervene on the college’ closure (Open letter)</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/27-of-the-most-glorious-twitter-fails-of-2016/">27 Of The Most Glorious Twitter Fails Of 2016</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/self-proclaimed-pastor-layisi-dupes-160-youths-money-amounting-to-mk600-000-in-blantyre-police-launches-manhunt/">Self-proclaimed Pastor Layisi dupes 160 youths money amounting to MK600, 000 in Blantyre: Police launches manhunt</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2016/12/kenyan-lady-storms-her-ex-lovers-workplace-while-undresses-photos/">Kenyan lady storms her ex-lover&#8217;s workplace while undresses (Photos)</a>
						</li>
				</ul>
		</aside>		<aside class="widget widget_text">			<div class="textwidget"><a href="http://www.nyumba24.com" target="_blank">
<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/nyumba-ad.gif" width="300px" height="300px" />
<a></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><div style="width:330px">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- FOMReposive -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="7897961678"
     data-ad-format="auto"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
</div>
		</aside><aside class="widget widget_recent_comments"><div class="block-title"><span>Zomwe akunena ena</span></div><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Mbonga Matoga</span> on <a href="http://www.faceofmalawi.com/2016/12/ndau-reveals-what-exactly-happened-for-mutharika-to-fire-him-as-minister-of-information/comment-page-1/#comment-1635428">Ndau reveals what exactly happened for Mutharika to fire him as Minister of Information</a></li><li class="recentcomments"><span class="comment-author-link">Aunt Tiwo?</span> on <a href="http://www.faceofmalawi.com/2016/12/man-drowns-in-mchezi-river/comment-page-1/#comment-1635419">Man drowns in Mchezi River</a></li><li class="recentcomments"><span class="comment-author-link">njwa</span> on <a href="http://www.faceofmalawi.com/2013/05/recent-picture-of-the-former-president-bakili-muluzi-with-grey-hair/comment-page-1/#comment-1635410">Recent picture of the former president Bakili Muluzi with grey hair</a></li><li class="recentcomments"><span class="comment-author-link">https://coyote-fly.com/</span> on <a href="http://www.faceofmalawi.com/2014/05/the-position-of-the-malawi-defence-force-malawi-elections-2014/comment-page-15/#comment-1635402">POSITION OF THE MALAWI DEFENCE FORCE ON CURRENT POLITICAL SITUATION IN MALAWI</a></li><li class="recentcomments"><span class="comment-author-link">Hope masauli</span> on <a href="http://www.faceofmalawi.com/2016/12/ndau-speaks-out-over-his-firing-as-minister-of-information/comment-page-1/#comment-1635392">Ndau speaks out over his firing as Minister of information</a></li></ul></aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://blog.malawi-music.com.com" target="_blank">
<img src="http://www.faceofmalawi.com/wp-content/uploads/2016/11/mfm-blog-ad.jpg" width="300px" height="300px" />
<a>

</div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_6_585bd0fc917ba_rand td-social-style3 td-social-colored td-pb-border-top"><h4 class="block-title"><span>Titsatireni</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">12,230</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/faceofmalawi" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">14,712</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/nyimbo_zachimalawi#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,580</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/faceofmalawi" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">5,841</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCRtLP6Yqu85ZjAoxGP8YssA" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
			    		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_8_585bd0fc91b8b_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_8_585bd0fc91b8b" ><h4 class="block-title"><span>Popular Categories</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.faceofmalawi.com/category/national-news/">National News<span class="td-cat-no">7428</span></a></li><li><a href="http://www.faceofmalawi.com/category/world-news/">World News<span class="td-cat-no">879</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/">Politics<span class="td-cat-no">817</span></a></li><li><a href="http://www.faceofmalawi.com/category/business-2/">Business<span class="td-cat-no">809</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014<span class="td-cat-no">667</span></a></li><li><a href="http://www.faceofmalawi.com/category/health-well-being/">Health &amp; Well-being<span class="td-cat-no">607</span></a></li><li><a href="http://www.faceofmalawi.com/category/sports/">Sports<span class="td-cat-no">549</span></a></li><li><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime<span class="td-cat-no">537</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment<span class="td-cat-no">464</span></a></li><li><a href="http://www.faceofmalawi.com/category/africa-2/">Africa<span class="td-cat-no">449</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-education/">Education<span class="td-cat-no">390</span></a></li><li><a href="http://www.faceofmalawi.com/category/misc/">Misc<span class="td-cat-no">351</span></a></li><li><a href="http://www.faceofmalawi.com/category/life-style/">Life style<span class="td-cat-no">254</span></a></li><li><a href="http://www.faceofmalawi.com/category/agriculture/">Agriculture<span class="td-cat-no">252</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP<span class="td-cat-no">252</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP<span class="td-cat-no">248</span></a></li><li><a href="http://www.faceofmalawi.com/category/national-news/development-2/">Development<span class="td-cat-no">238</span></a></li><li><a href="http://www.faceofmalawi.com/category/sports/football/">Football<span class="td-cat-no">230</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://blog.malawi-music.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.faceofmalawi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://blog.malawi-music.com/">Entertainment News</a></span></div><ul><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/12/heptik-links-up-with-saint-and-young-kay-on-his-new-single-zisakuwawe/'>Heptik links up with Saint and Young Kay on his new single “Zisakuwawe”</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/12/haso-back-in-the-game-with-new-visuals-for-we-here-one-of-the-best-in-2016/'>Haso back in the game with new visuals for “We Here”, one of the best in 2016</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/09/kell-kay-drops-two-music-videos-milandu-and-ukhale-wa-ine/'>Kell Kay drops two Music videos: “Milandu” and “Ukhale Wa Ine”</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/09/malawi-music-com-releases-best-of-compilations-from-2010-to-2016/'>Malawi-Music.com releases “Best of” compilations from 2010 to 2016</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/09/freshmans-2016-amaro-x-famous-yonce/'>Freshmans 2016 | Amaro X Famous – Yonce</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/09/cassper-nyovest-signed-artist-gemini-major-set-to-headline-the-ump-festival-in-blantyre-this-november/'>Cassper Nyovest signed artist, Gemini Major, set to headline the UMP Festival in Blantyre this November</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/08/provoice-announces-warrior-ep-release-date-talks-about-upite-featuring-saint/'>Provoice announces Warrior EP release date; Talks about “Upite” featuring Saint</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/08/lilongwe-based-rapper-texam-recently-released-a-power-packed-collabo-with-martse-and-mwanache-ahead-of-his-second-mixtape-release/'>Lilongwe based rapper Texam recently released a power-packed collabo with Martse and Mwanache ahead of his second mixtape release</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://www.malawi-sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.faceofmalawi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.malawi-sports.com/">Sports by Malawi-Sports.com</a></span></div><ul><li><a class='rsswidget' href='http://www.malawi-sports.com/2016/12/leicester-striker-suspended-for-three-games-after-red-card/'>Leicester striker suspended for three games after red card</a> <span class="rss-date">Dec 21, 2016</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2016/12/esau-kanyenda-handed-assistant-coach-role/'>Esau Kanyenda handed assistant coach role</a> <span class="rss-date">Dec 21, 2016</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2016/12/this-man-predicted-the-brazilian-soccer-team-tragedy-now-he-announced-another-terrifying-prophecy/'>This man predicted the Brazilian soccer team tragedy, Now he announced another terrifying prophecy</a> <span class="rss-date">Dec 21, 2016</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2016/12/chilemba-no-return-to-ring-soon-injury-is-serious/'>Chilemba no return to ring soon: Injury is serious</a> <span class="rss-date">Dec 20, 2016</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2016/12/kamuzu-barrack-to-treat-remaining-games-as-cup-finals/'>Kamuzu Barracks to treat remaining games as cup finals</a> <span class="rss-date">Dec 20, 2016</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2016/12/bullets-wanderers-in-tag-of-war-for-bus/'>Bullets, wanderers in tag of war for bus</a> <span class="rss-date">Dec 20, 2016</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2016/12/gabadinho-mhango-scores-in-3-1-win-over-free-state-stars/'>Gabadinho Mhango scores in 3-1 win over Free State Stars</a> <span class="rss-date">Dec 20, 2016</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2016/12/manes-late-goal-sinks-everton/'>Mane’s late goal sinks Everton</a> <span class="rss-date">Dec 20, 2016</span></li></ul></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-tughmenu-container"><ul id="menu-tughmenu" class="td-subfooter-menu"><li id="menu-item-46778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46778"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-46773" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46773"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
<li id="menu-item-46133" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46133"><a href="http://www.faceofmalawi.com/our-services/">Our Services</a></li>
<li id="menu-item-46770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46770"><a href="http://www.faceofmalawi.com/contact-us/">Contact us</a></li>
<li id="menu-item-46131" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46131"><a href="http://www.faceofmalawi.com/sitemap/">Sitemap</a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46132"><a href="http://www.faceofmalawi.com/where-is-malawi/">Where is Malawi?</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; faceofmalawi.com 2015                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.2 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 585bd0fca2692
    -->

    <script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201651'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.2'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2013/05/sa.jpg?fit=288%2C175\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.faceofmalawi.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.faceofmalawi.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#4db2ec;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #333333;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #333333;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #333333;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #333333 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }
</style>

<script type='text/javascript' src='http://stats.wp.com/e-201651.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4.1',blog:'65183941',post:'36361',tz:'2',srv:'www.faceofmalawi.com'} ]);
	_stq.push([ 'clickTrackerInit', '65183941', '36361' ]);
</script>

<script type="text/javascript">/* <![CDATA[ */(function(d,s,a,i,j,r,l,m,t){try{l=d.getElementsByTagName('a');t=d.createElement('textarea');for(i=0;l.length-i;i++){try{a=l[i].href;s=a.indexOf('/cdn-cgi/l/email-protection');m=a.length;if(a&&s>-1&&m>28){j=28+s;s='';if(j<m){r='0x'+a.substr(j,2)|0;for(j+=2;j<m&&a.charAt(j)!='X';j+=2)s+='%'+('0'+('0x'+a.substr(j,2)^r).toString(16)).slice(-2);j++;s=decodeURIComponent(s)+a.substr(j,m-j)}t.innerHTML=s.replace(/</g,'&lt;').replace(/>/g,'&gt;');l[i].href='mailto:'+t.value}}catch(e){}}}catch(e){}})(document);/* ]]> */</script></body>
</html>