<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Starving child accused of witchcraft and left to die attends first day at school | Face Of Malawi</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.faceofmalawi.com/xmlrpc.php" />
    <meta property="og:image" content="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg?fit=634%2C657" /><meta name="author" content="Robert Ngwira">
<link rel="icon" type="image/png" href="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo1.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Feed" href="http://www.faceofmalawi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Comments Feed" href="http://www.faceofmalawi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Starving child accused of witchcraft and left to die attends first day at school Comments Feed" href="http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.faceofmalawi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='google_font_open_sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.faceofmalawi.com/wp-content/themes/Newspaper/style.css?ver=7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.faceofmalawi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.5' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://www.faceofmalawi.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.faceofmalawi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.faceofmalawi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.faceofmalawi.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='&#8220;Only Fools Prefers Damaged Goods Therefore Men Who Marry Women With Kids Are Complete Retards&#8221;,  Pastor Mb*ro' href='http://www.faceofmalawi.com/2017/02/only-fools-prefers-damaged-goods-therefore-men-who-marry-women-with-kids-are-complete-retards-pastor-mbro/' />
<link rel='next' title='Man arrested for attempting to sell his nephew' href='http://www.faceofmalawi.com/2017/02/man-arrested-for-attempting-to-sell-his-nephew/' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/" />
<link rel='shortlink' href='http://wp.me/p4pvjT-mHc' />
<link rel="alternate" type="application/json+oembed" href="http://www.faceofmalawi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F02%2Fstarving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.faceofmalawi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F02%2Fstarving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/www.faceofmalawi.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/www.faceofmalawi.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Chonde dikirani ...";
var td_email_user_pass_incorrect="Wosuta kapena achinsinsi pachithunzichi!";
var td_email_user_incorrect="Imelo kapena lolowera pachithunzichi!";
var td_email_incorrect="Imelo pachithunzichi!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="M'mbuyomu (kumanzere muvi ofunika)";
var td_magnific_popup_translation_tNext="Lotsatira (kumanja muvi kiyi)";
var td_magnific_popup_translation_tCounter="%curr% wa %total%";
var td_magnific_popup_translation_ajax_tError="Ochititsa ku %url% sakanakhoza yodzaza.";
var td_magnific_popup_translation_image_tError="Chifaniziro #%curr% sakanakhoza yodzaza.";
var td_ad_background_click_link="http:\/\/www.nyumba24.com\/";
var td_ad_background_click_target="_blank";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17492014-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-87246 single-format-standard custom-background starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school single_template_8 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/faceofmalawi" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyimbo_zachimalawi/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="mailto:dotsolutions09@gmail.com" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/faceofmalawi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCRtLP6Yqu85ZjAoxGP8YssA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu1-container"><ul id="menu-menu1" class="td-mobile-main-menu"><li id="menu-item-71799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-71799"><a href="http://www.faceofmalawi.com">Home</a></li>
<li id="menu-item-45647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45647"><a href="http://www.faceofmalawi.com/national-news/">National News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45630"><a href="http://www.faceofmalawi.com/category/politics-2/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-45648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45648"><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014</a></li>
		<li id="menu-item-46186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46186"><a href="http://www.faceofmalawi.com/category/politics-2/mcp/">MCP</a></li>
		<li id="menu-item-46197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46197"><a href="http://www.faceofmalawi.com/category/politics-2/udf-2/">UDF</a></li>
		<li id="menu-item-46185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46185"><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP</a></li>
		<li id="menu-item-46196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46196"><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP</a></li>
		<li id="menu-item-46183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46183"><a href="http://www.faceofmalawi.com/category/politics-2/aford/">AFORD</a></li>
		<li id="menu-item-46184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46184"><a href="http://www.faceofmalawi.com/category/politics-2/demonstrations-2/">Demonstrations</a></li>
	</ul>
</li>
	<li id="menu-item-45650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45650"><a href="http://www.faceofmalawi.com/category/agriculture/">Farming</a></li>
	<li id="menu-item-45661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45661"><a href="http://www.faceofmalawi.com/category/business-2/mining/">Mining</a></li>
	<li id="menu-item-46201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46201"><a href="http://www.faceofmalawi.com/category/national-news/religion-2/">Religion</a></li>
	<li id="menu-item-46180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46180"><a href="http://www.faceofmalawi.com/category/malawi-government-2/">Malawi Government</a></li>
	<li id="menu-item-46206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46206"><a href="http://www.faceofmalawi.com/category/national-news/malawi-law-courts/">Malawi law</a></li>
	<li id="menu-item-45658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45658"><a href="http://www.faceofmalawi.com/category/tourism/lake-malawi/">Lake Malawi</a></li>
	<li id="menu-item-46182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46182"><a href="http://www.faceofmalawi.com/category/national-news/non-profit-organizations/">Non Profit Organizations</a></li>
	<li id="menu-item-45634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45634"><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li>
	<li id="menu-item-46208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46208"><a href="http://www.faceofmalawi.com/category/national-news/witchcraft-2/">Witchcraft Stories</a></li>
	<li id="menu-item-45657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45657"><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace</a></li>
</ul>
</li>
<li id="menu-item-45629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45629"><a href="http://www.faceofmalawi.com/category/business-2/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45668"><a title="Real Estate Property in Malawi for Sale and Rent" href="http://www.faceofmalawi.com/buy-rent-property-in-malawi/">Real Estate</a></li>
	<li id="menu-item-46200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46200"><a href="http://www.faceofmalawi.com/category/tourism/">Tourism</a></li>
	<li id="menu-item-46199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46199"><a href="http://www.faceofmalawi.com/category/technology-2/">Technology</a></li>
	<li id="menu-item-45651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45651"><a href="http://www.faceofmalawi.com/trade/">Trade Directory</a></li>
	<li id="menu-item-46174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46174"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
</ul>
</li>
<li id="menu-item-45663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45663"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45660"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music</a></li>
	<li id="menu-item-46179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46179"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/fashion-2/">Fashion</a></li>
	<li id="menu-item-46204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46204"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/videos/">Videos</a></li>
	<li id="menu-item-45659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45659"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/lake-of-stars-malawi-entertainment/">Lake of Stars</a></li>
	<li id="menu-item-46187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46187"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li>
	<li id="menu-item-46181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46181"><a href="http://www.faceofmalawi.com/category/misc/">Misc</a></li>
</ul>
</li>
<li id="menu-item-45632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45632"><a href="http://www.faceofmalawi.com/category/malawi-education/">Education</a></li>
<li id="menu-item-45631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45631"><a href="http://www.faceofmalawi.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46191"><a href="http://www.faceofmalawi.com/category/sports/netball/">Netball</a></li>
	<li id="menu-item-46190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46190"><a href="http://www.faceofmalawi.com/category/sports/football/">Football</a></li>
	<li id="menu-item-46189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46189"><a href="http://www.faceofmalawi.com/category/sports/boxing-sports/">Boxing</a></li>
	<li id="menu-item-46198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46198"><a href="http://www.faceofmalawi.com/category/sports/london-olympics-2012/">Olympics</a></li>
</ul>
</li>
<li id="menu-item-45653" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-45653"><a href="http://www.faceofmalawi.com/category/world-news/">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45649"><a href="http://www.faceofmalawi.com/category/africa-2/">Africa</a></li>
	<li id="menu-item-45655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45655"><a href="http://www.faceofmalawi.com/category/madonna-in-malawi/">Madonna</a></li>
	<li id="menu-item-46195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46195"><a href="http://www.faceofmalawi.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-46748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46748"><a href="http://www.faceofmalawi.com/our-services/">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46753"><a href="http://www.faceofmalawi.com/our-services/">About us</a></li>
	<li id="menu-item-46780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46780"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-77670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77670"><a href="http://www.finance-articles.org">Finance Articles</a></li>
	<li id="menu-item-51952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51952"><a href="http://www.cars265.com">Cars265</a></li>
	<li id="menu-item-46749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46749"><a href="http://www.nyumba24.com">Nyumba24</a></li>
	<li id="menu-item-46750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46750"><a href="http://www.malawi-music.com">Malawi Music</a></li>
	<li id="menu-item-46751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46751"><a href="http://www.lawyers-and-solicitors.com/">Lawyers and Solicitors (UK)</a></li>
	<li id="menu-item-46752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46752"><a href="http://www.nanchengwalodge.com">Nanchengwa Lodge Lake Malawi</a></li>
	<li id="menu-item-62764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62764"><a href="http://www.mmc-models.tk">MMC Models</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.faceofmalawi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Kufufuza</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap">
    
        <!--
Header style 1
-->

<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Tuesday, February 7, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-seo-links" class="top-header-menu"><li id="menu-item-62716" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62716"><a href="http://www.malawi-music.com">Music From Malawi</a></li>
<li id="menu-item-62717" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62717"><a href="http://www.nyumba24.com">Find houses for sale/rent in Malawi</a></li>
<li id="menu-item-62718" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62718"><a href="http://www.cars265.com">Buy/Sell Cars in Malawi</a></li>
<li id="menu-item-62719" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62719"><a href="http://www.malawi-sports.com">Malawi Sports</a></li>
<li id="menu-item-78155" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78155"><a href="http://www.finance-articles.org/">Finance Articles</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Olandiridwa! fufuzani anu nkhani</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>dzina lanu lolowera</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>anu achinsinsi</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Achire wanu achinsinsi</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>imelo</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">Ndi achinsinsi adzakhala imelo anatumizidwa kwa inu.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.faceofmalawi.com/">
                <img src="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png" alt="" title="faceofmalawi.com"/>
                <span class="td-visual-hidden">Face Of Malawi</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.faceofmalawi.com/">
			<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/fom-logo-mobile.png" alt="" title="faceofmalawi.com"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.faceofmalawi.com/">
			<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png" alt="" title="faceofmalawi.com"/>
		</a>
	    </div>
    <div class="menu-menu1-container"><ul id="menu-menu1-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-71799"><a href="http://www.faceofmalawi.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45647"><a href="http://www.faceofmalawi.com/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45630"><a href="http://www.faceofmalawi.com/category/politics-2/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45648"><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46186"><a href="http://www.faceofmalawi.com/category/politics-2/mcp/">MCP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46197"><a href="http://www.faceofmalawi.com/category/politics-2/udf-2/">UDF</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46185"><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46196"><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46183"><a href="http://www.faceofmalawi.com/category/politics-2/aford/">AFORD</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46184"><a href="http://www.faceofmalawi.com/category/politics-2/demonstrations-2/">Demonstrations</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45650"><a href="http://www.faceofmalawi.com/category/agriculture/">Farming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45661"><a href="http://www.faceofmalawi.com/category/business-2/mining/">Mining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46201"><a href="http://www.faceofmalawi.com/category/national-news/religion-2/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46180"><a href="http://www.faceofmalawi.com/category/malawi-government-2/">Malawi Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46206"><a href="http://www.faceofmalawi.com/category/national-news/malawi-law-courts/">Malawi law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45658"><a href="http://www.faceofmalawi.com/category/tourism/lake-malawi/">Lake Malawi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46182"><a href="http://www.faceofmalawi.com/category/national-news/non-profit-organizations/">Non Profit Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45634"><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46208"><a href="http://www.faceofmalawi.com/category/national-news/witchcraft-2/">Witchcraft Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45657"><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45629"><a href="http://www.faceofmalawi.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45668"><a title="Real Estate Property in Malawi for Sale and Rent" href="http://www.faceofmalawi.com/buy-rent-property-in-malawi/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46200"><a href="http://www.faceofmalawi.com/category/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46199"><a href="http://www.faceofmalawi.com/category/technology-2/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45651"><a href="http://www.faceofmalawi.com/trade/">Trade Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46174"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45663"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45660"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46179"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/fashion-2/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46204"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45659"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/lake-of-stars-malawi-entertainment/">Lake of Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46187"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46181"><a href="http://www.faceofmalawi.com/category/misc/">Misc</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45632"><a href="http://www.faceofmalawi.com/category/malawi-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45631"><a href="http://www.faceofmalawi.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46191"><a href="http://www.faceofmalawi.com/category/sports/netball/">Netball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46190"><a href="http://www.faceofmalawi.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46189"><a href="http://www.faceofmalawi.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46198"><a href="http://www.faceofmalawi.com/category/sports/london-olympics-2012/">Olympics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-45653"><a href="http://www.faceofmalawi.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45649"><a href="http://www.faceofmalawi.com/category/africa-2/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45655"><a href="http://www.faceofmalawi.com/category/madonna-in-malawi/">Madonna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46195"><a href="http://www.faceofmalawi.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46748"><a href="http://www.faceofmalawi.com/our-services/">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46753"><a href="http://www.faceofmalawi.com/our-services/">About us</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46780"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77670"><a href="http://www.finance-articles.org">Finance Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51952"><a href="http://www.cars265.com">Cars265</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46749"><a href="http://www.nyumba24.com">Nyumba24</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46750"><a href="http://www.malawi-music.com">Malawi Music</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46751"><a href="http://www.lawyers-and-solicitors.com/">Lawyers and Solicitors (UK)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46752"><a href="http://www.nanchengwalodge.com">Nanchengwa Lodge Lake Malawi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62764"><a href="http://www.mmc-models.tk">MMC Models</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.faceofmalawi.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Kufufuza" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-87246" class="td-post-template-8 post-87246 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-world-news" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.faceofmalawi.com/">HOME</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="Amaona bwanji anthu onse nsanamira mu World News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.faceofmalawi.com/category/world-news/">
                                  <span itemprop="name">World News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Starving child accused of witchcraft and left to die attends first day...</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="http://www.faceofmalawi.com/category/world-news/">World News</a></li></ul>                <h1 class="entry-title">Starving child accused of witchcraft and left to die attends first day at school</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">Ndi</div> <a href="http://www.faceofmalawi.com/author/robert/">Robert Ngwira</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-07T11:52:51+00:00" >Feb 7, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-87246">185</span></div>                    <div class="td-post-comments"><a href="http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F02%2Fstarving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Gawo pa facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Starving+child+accused+of+witchcraft+and+left+to+die+attends+first+day+at+school&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F02%2Fstarving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school%2F&via=faceofmalawi"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/&amp;media=http://www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg&description=Starving+child+accused+of+witchcraft+and+left+to+die+attends+first+day+at+school" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Starving+child+accused+of+witchcraft+and+left+to+die+attends+first+day+at+school%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F02%2Fstarving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/" data-text="Starving child accused of witchcraft and left to die attends first day at school" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>A starving child who was left for dead by his parents who thought he was a witch has been pictured full of joy as he sets off for his first day at school.</p>
<p>Photographs of the little boy known as Hope broke the world&#8217;s hearts last year after a charity worker found him emaciated and riddled with worms after being abandoned.</p>
<div class="td-a-rec td-a-rec-id-content_inline  "><center><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538696312" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script></center></div><p>Having made a miraculous recovery, the now healthy-looking youngster set off to embark on his education in a strapping red outfit.</p>
<p><a href="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg"><img class="alignnone size-full wp-image-87248" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg?resize=634%2C657" alt="" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg?w=634 634w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg?resize=289%2C300 289w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg?resize=405%2C420 405w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a></p>
<p><a href="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-2.jpg"><img class="alignnone size-full wp-image-87249" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-2.jpg?resize=306%2C407" alt="" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-2.jpg?w=306 306w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-2.jpg?resize=226%2C300 226w" sizes="(max-width: 306px) 100vw, 306px" data-recalc-dims="1" /></a></p>
<p>The then two-year-old Nigerian boy was found in a shocking state last year.</p>
<p>Hope was abandoned by his family because they thought he was a witch and was found in the streets by Anja Ringgren Loven, a Danish woman living in Africa, in January 2016.</p>
<p>Almost a year on to the day, she posted amazing before and after photographs of her holding a water bottle up to the boy&#8217;s mouth.</p>
<p><a href="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-3.jpg"><img class="alignnone size-full wp-image-87250" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-3.jpg?resize=634%2C948" alt="" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-3.jpg?w=634 634w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-3.jpg?resize=201%2C300 201w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-3.jpg?resize=281%2C420 281w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a></p>
<p>In an emotional Facebook post, she wrote: &#8216;On the 30th of January 2016 I went on a rescue mission with David Emmanuel Umem, Nsidibe Orok and our Nigerian team.</p>
<p><a href="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-5.jpg"><img class="alignnone size-full wp-image-87251" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-5.jpg?resize=634%2C625" alt="" srcset="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-5.jpg?w=634 634w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-5.jpg?resize=300%2C296 300w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-5.jpg?resize=426%2C420 426w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a></p>
<p>&nbsp;</p>
<p><a href="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-6.jpg"><img class="alignnone size-full wp-image-87252" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-6.jpg?resize=634%2C704" alt="" srcset="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-6.jpg?w=634 634w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-6.jpg?resize=270%2C300 270w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-6.jpg?resize=378%2C420 378w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a></p>
<p>&#8216;A rescue mission that went viral, and today it&#8217;s exactly one year ago the world came to know a young little boy called Hope</p>
<p>&#8216;This week Hope will start school.&#8217;<br />
<iframe src="http://video.dailymail.co.uk/video/mol/2017/02/03/5872344753904044183/1024x576_MP4_5872344753904044183.mp4" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>Back in January, Ms Loven found the boy after he spent eight months fending for himself and living off scraps.</p>
<p>She bent down and gently began feeding him and giving him water from a bottle. She then wrapped up the disorientated toddler in a blanket and took him to the nearest hospital for treatment.</p>
<p>When Hope reached the hospital, he was given medication to remove the worms from his stomach and daily blood transfusions to incorporate more red blood cells into his body, Ms Loven said.</p>
<p>And two days after the aid worker asked for the community&#8217;s help with Hope&#8217;s costly medical bills, she received more than $1million in donations from around the world.</p>
<p><a href="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8.jpg"><img class="alignnone size-full wp-image-87254" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8.jpg?resize=634%2C843" alt="" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8.jpg?w=634 634w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8.jpg?resize=226%2C300 226w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8.jpg?resize=316%2C420 316w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a></p>
<p><a href="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8-1.jpg"><img class="alignnone size-full wp-image-87256" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8-1.jpg?resize=634%2C843" alt="" srcset="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8-1.jpg?w=634 634w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8-1.jpg?resize=226%2C300 226w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-8-1.jpg?resize=316%2C420 316w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a> <a href="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-10.jpg"><img class="alignnone size-full wp-image-87257" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-10.jpg?resize=634%2C683" alt="" srcset="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-10.jpg?w=634 634w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-10.jpg?resize=278%2C300 278w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-10.jpg?resize=390%2C420 390w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a></p>
<p>Back in January, Ms Loven found the boy after he spent eight months fending for himself and living off scraps.</p>
<p>She bent down and gently began feeding him and giving him water from a bottle. She then wrapped up the disorientated toddler in a blanket and took him to the nearest hospital for treatment.</p>
<p>When Hope reached the hospital, he was given medication to remove the worms from his stomach and daily blood transfusions to incorporate more red blood cells into his body, Ms Loven said.</p>
<p><a href="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-11.jpg"><img class="alignnone size-full wp-image-87258" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-11.jpg?resize=634%2C719" alt="" srcset="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-11.jpg?w=634 634w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-11.jpg?resize=265%2C300 265w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-child-11.jpg?resize=370%2C420 370w" sizes="(max-width: 634px) 100vw, 634px" data-recalc-dims="1" /></a></p>
<p>And two days after the aid worker asked for the community&#8217;s help with Hope&#8217;s costly medical bills, she received more than $1million in donations from around the world.</p>
<p>Just eight weeks later, Hope was unrecognisable having gained weight and pictured smiling and playing with other children.</p>
<p>Ms Loven is the founder of African Children&#8217;s Aid Education and Development Foundation, which she created three years ago to help children who have been labelled witches and therefore neglected or even killed by the members of their community.</p>
<p>&#8216;Thousands of children are being accused of being witches and we&#8217;ve both seen torture of children, dead children and frightened children,&#8217; she wrote on Facebook, accompanying images of her feeding the young boy and appealing for donations to help pay for his medical bills in January.</p>
<p>&nbsp;</p>
<p>&#8216;With all the money, we can, besides giving Hope the very best treatment, now also build a doctor clinic on the new land and save many more children out of torture.&#8217; she said two months after his rescue.</p>
<p>Ms Loven runs a children&#8217;s centre where the youngsters she saves live and receives medical care, food and schooling.</p>
<p>She and her husband, David Emmanuel Umem, began building their own orphanage in late January last year.</p>
<p>They regularly share posts of their progress on social media and have garnered a huge following.</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                                </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">AUZENI ANZANU PA</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F02%2Fstarving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Starving+child+accused+of+witchcraft+and+left+to+die+attends+first+day+at+school&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F02%2Fstarving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school%2F&via=faceofmalawi"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/&amp;media=http://www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg&description=Starving+child+accused+of+witchcraft+and+left+to+die+attends+first+day+at+school" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Starving+child+accused+of+witchcraft+and+left+to+die+attends+first+day+at+school%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F02%2Fstarving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/" data-text="Starving child accused of witchcraft and left to die attends first day at school" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Yapita ija</span><a href="http://www.faceofmalawi.com/2017/02/only-fools-prefers-damaged-goods-therefore-men-who-marry-women-with-kids-are-complete-retards-pastor-mbro/">&#8220;Only Fools Prefers Damaged Goods Therefore Men Who Marry Women With Kids Are Complete Retards&#8221;,  Pastor Mb*ro</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Yotsatira</span><a href="http://www.faceofmalawi.com/2017/02/man-arrested-for-attempting-to-sell-his-nephew/">Man arrested for attempting to sell his nephew</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.faceofmalawi.com/author/robert/"><img src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/01/rob-e1483787807688.jpg?fit=96%2C96" width="96" height="96" alt="Robert Ngwira" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.faceofmalawi.com/author/robert/">Robert Ngwira</a></span></div><div class="td-author-description">Attended Our Future Private Secondary School in Rumphi from 2006-2009 
Holder of Diploma in Journalism from Malawi Institute of Journalism (MIJ)
Hobbies, reading newspapers, going out with friends, listening to radio and watching football.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Robert Ngwira"></span><meta itemprop="datePublished" content="2017-02-07T11:52:51+00:00"><meta itemprop="dateModified" content="2017-02-07T11:52:51+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png"></span><meta itemprop="name" content="Face Of Malawi"></span><meta itemprop="headline " content="Starving child accused of witchcraft and left to die attends first day at school"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg?fit=634%2C657"><meta itemprop="width" content="634"><meta itemprop="height" content="657"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_589a24f8826ca_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_5_589a24f8826ca" ><script>var block_td_uid_5_589a24f8826ca = new tdBlock();
block_td_uid_5_589a24f8826ca.id = "td_uid_5_589a24f8826ca";
block_td_uid_5_589a24f8826ca.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"Onse","color_preset":"","border_top":"","class":"td_uid_5_589a24f8826ca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_589a24f8826ca_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":87246,"live_filter_cur_post_author":"2186"}';
block_td_uid_5_589a24f8826ca.td_column_number = "3";
block_td_uid_5_589a24f8826ca.block_type = "td_block_related_posts";
block_td_uid_5_589a24f8826ca.post_count = "6";
block_td_uid_5_589a24f8826ca.found_posts = "1296";
block_td_uid_5_589a24f8826ca.header_color = "";
block_td_uid_5_589a24f8826ca.ajax_pagination_infinite_stop = "";
block_td_uid_5_589a24f8826ca.max_num_pages = "216";
tdBlocksArray.push(block_td_uid_5_589a24f8826ca);
</script><h4 class="td-related-title"><a id="td_uid_6_589a24f8839dd" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_589a24f8826ca" href="#">NKHANI</a><a id="td_uid_7_589a24f8839dd" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_589a24f8826ca" href="#">NKHANI ZINA</a></h4><div id=td_uid_5_589a24f8826ca class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/02/security-guard-remanded-for-beating-a-man-to-death-over-a-plate-of-rice-and-malt-drink/" rel="bookmark" title="Security Guard Remanded For Beating Man To Death Over A plate Of Rice And Malt Drink"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/12-Kenya-Post-Election.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/12-Kenya-Post-Election.jpg?resize=100%2C70 100w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/12-Kenya-Post-Election.jpg?resize=218%2C150 218w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/12-Kenya-Post-Election.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/12-Kenya-Post-Election.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Security Guard Remanded For Beating Man To Death Over A plate Of Rice And Malt Drink"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/02/security-guard-remanded-for-beating-a-man-to-death-over-a-plate-of-rice-and-malt-drink/" rel="bookmark" title="Security Guard Remanded For Beating Man To Death Over A plate Of Rice And Malt Drink">Security Guard Remanded For Beating Man To Death Over A plate Of Rice And Malt Drink</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/02/mutharika-implicated-in-maize-gate-scandal-chaponda-to-appear-before-parliamentary-inquiry/" rel="bookmark" title="Mutharika implicated in Maize-gate scandal: Chaponda to appear before Parliamentary inquiry"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/12/Mutharika-Access.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/12/Mutharika-Access.jpg?resize=100%2C70 100w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/12/Mutharika-Access.jpg?resize=218%2C150 218w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/12/Mutharika-Access.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mutharika implicated in Maize-gate scandal: Chaponda to appear before Parliamentary inquiry"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/02/mutharika-implicated-in-maize-gate-scandal-chaponda-to-appear-before-parliamentary-inquiry/" rel="bookmark" title="Mutharika implicated in Maize-gate scandal: Chaponda to appear before Parliamentary inquiry">Mutharika implicated in Maize-gate scandal: Chaponda to appear before Parliamentary inquiry</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/02/chinese-billionaires-and-ceos-keep-disappearing-in-a-mysterious-way/" rel="bookmark" title="Chinese Billionaires and CEO`s Keep Disappearing In A Mysterious Way"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/pol.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/pol.jpg?resize=100%2C70 100w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/pol.jpg?resize=218%2C150 218w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/pol.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/pol.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chinese Billionaires and CEO`s Keep Disappearing In A Mysterious Way"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/02/chinese-billionaires-and-ceos-keep-disappearing-in-a-mysterious-way/" rel="bookmark" title="Chinese Billionaires and CEO`s Keep Disappearing In A Mysterious Way">Chinese Billionaires and CEO`s Keep Disappearing In A Mysterious Way</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/02/meet-a-woman-makes-dramatic-body-transformation-after-being-told-shes-too-fat-to-model/" rel="bookmark" title="Meet a Woman Who Makes Dramatic Body Transformation After Being Told She&#8217;s Too Fat To Model"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/784145.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/784145.jpg?resize=100%2C70 100w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/784145.jpg?resize=218%2C150 218w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/784145.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/784145.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Meet a Woman Who Makes Dramatic Body Transformation After Being Told She&#8217;s Too Fat To Model"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/02/meet-a-woman-makes-dramatic-body-transformation-after-being-told-shes-too-fat-to-model/" rel="bookmark" title="Meet a Woman Who Makes Dramatic Body Transformation After Being Told She&#8217;s Too Fat To Model">Meet a Woman Who Makes Dramatic Body Transformation After Being Told She&#8217;s Too Fat To Model</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/02/man-arrested-for-attempting-to-sell-his-nephew/" rel="bookmark" title="Man arrested for attempting to sell his nephew"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/08/cell-2.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/08/cell-2.jpg?resize=100%2C70 100w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/08/cell-2.jpg?resize=218%2C150 218w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/08/cell-2.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/08/cell-2.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man arrested for attempting to sell his nephew"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/02/man-arrested-for-attempting-to-sell-his-nephew/" rel="bookmark" title="Man arrested for attempting to sell his nephew">Man arrested for attempting to sell his nephew</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/02/only-fools-prefers-damaged-goods-therefore-men-who-marry-women-with-kids-are-complete-retards-pastor-mbro/" rel="bookmark" title="&#8220;Only Fools Prefers Damaged Goods Therefore Men Who Marry Women With Kids Are Complete Retards&#8221;,  Pastor Mb*ro"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/Pastor-Mboro-1.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/Pastor-Mboro-1.jpg?resize=100%2C70 100w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/Pastor-Mboro-1.jpg?resize=218%2C150 218w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/Pastor-Mboro-1.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/Pastor-Mboro-1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8220;Only Fools Prefers Damaged Goods Therefore Men Who Marry Women With Kids Are Complete Retards&#8221;,  Pastor Mb*ro"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/02/only-fools-prefers-damaged-goods-therefore-men-who-marry-women-with-kids-are-complete-retards-pastor-mbro/" rel="bookmark" title="&#8220;Only Fools Prefers Damaged Goods Therefore Men Who Marry Women With Kids Are Complete Retards&#8221;,  Pastor Mb*ro">&#8220;Only Fools Prefers Damaged Goods Therefore Men Who Marry Women With Kids Are Complete Retards&#8221;,  Pastor Mb*ro</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_589a24f8826ca" data-td_block_id="td_uid_5_589a24f8826ca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_589a24f8826ca" data-td_block_id="td_uid_5_589a24f8826ca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ZIMENE MUMAKONDA <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/#respond" style="display:none;">Kuletsa Poyankha</a></small></h3>			<form action="http://www.faceofmalawi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Ndemanga:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Dzina:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="eMAIL:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Webusaiti:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Positi ndemanga" /> <input type='hidden' name='comment_post_ID' value='87246' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b57ab50830" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="55"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->


<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fom_matchedcontent_sidebar -->
<ins class="adsbygoogle"
     style="display:inline-block;width:100%;height:600px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="5149898072"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside><aside class="widget widget_text">			<div class="textwidget"><center><a href="http://store.malawi-music.com" target='_blank'><img src="http://m.malawi-music.com/ads/mfm-store-sidebar.gif" alt="Malawi-Music Store" /></a></center>
</div>
		</aside>		<aside class="widget widget_recent_entries">		<div class="block-title"><span>Recently Added</span></div>		<ul>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/mzuzu-magistrate-court-revokes-bail-for-mcp-councilor-accused-of-raping-three-girls/">Mzuzu Magistrate Court revokes bail for MCP councilor accused of raping three girls</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/security-guard-remanded-for-beating-a-man-to-death-over-a-plate-of-rice-and-malt-drink/">Security Guard Remanded For Beating Man To Death Over A plate Of Rice And Malt Drink</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/mutharika-implicated-in-maize-gate-scandal-chaponda-to-appear-before-parliamentary-inquiry/">Mutharika implicated in Maize-gate scandal: Chaponda to appear before Parliamentary inquiry</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/chinese-billionaires-and-ceos-keep-disappearing-in-a-mysterious-way/">Chinese Billionaires and CEO`s Keep Disappearing In A Mysterious Way</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/american-pop-star-madonna-given-go-ahead-to-adopt-malawian-twins/">American pop star Madonna given go ahead to adopt Malawian twins</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/woman-kicked-off-plane-for-flashing-her-breasts/">Woman Kicked Off Plane For Flashing Her Breasts</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/snake-bites-soche-technical-college-student-school-closed-over-chaos/">Snake bites Soche Technical College student: School closed over chaos</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/meet-a-woman-makes-dramatic-body-transformation-after-being-told-shes-too-fat-to-model/">Meet a Woman Who Makes Dramatic Body Transformation After Being Told She&#8217;s Too Fat To Model</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/man-arrested-for-attempting-to-sell-his-nephew/">Man arrested for attempting to sell his nephew</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/02/starving-child-accused-of-witchcraft-and-left-to-die-attends-first-day-at-school/">Starving child accused of witchcraft and left to die attends first day at school</a>
						</li>
				</ul>
		</aside>		<div class="td-a-rec td-a-rec-id-sidebar  "><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538696312" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script></div><aside class="widget widget_top-posts"><div class="block-title"><span>Top Stories</span></div><ul class='widgets-list-layout no-grav'>
					<li>
												<a href="http://www.faceofmalawi.com/2017/02/obama-to-run-for-presidency-in-kenya/" title="Obama to run for Presidency in Kenya" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2016/02/Barack_Obama.jpg?fit=1200%2C900&#038;resize=0%2C0" class='widgets-list-layout-blavatar' alt="Obama to run for Presidency in Kenya" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.faceofmalawi.com/2017/02/obama-to-run-for-presidency-in-kenya/" class="bump-view" data-bump-view="tp">
								Obama to run for Presidency in Kenya							</a>
						</div>
											</li>
									<li>
												<a href="http://www.faceofmalawi.com/2015/09/women-in-kenya-paying-young-boys-for-sex/" title="WOMEN IN KENYA PAYING YOUNG BOYS FOR SEX" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/09/women-protest.png?fit=564%2C490&#038;resize=0%2C0" class='widgets-list-layout-blavatar' alt="WOMEN IN KENYA PAYING YOUNG BOYS FOR SEX" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.faceofmalawi.com/2015/09/women-in-kenya-paying-young-boys-for-sex/" class="bump-view" data-bump-view="tp">
								WOMEN IN KENYA PAYING YOUNG BOYS FOR SEX							</a>
						</div>
											</li>
									<li>
												<a href="http://www.faceofmalawi.com/2017/02/see-community-in-niger-state-where-women-dont-cover-their-breasts-is-it-worthy-calling-them-pagans-photos/" title="See Community in Niger State Where Women Don’t Cover Their Breasts, is it worthy calling them pagans? (Photos)" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/pagan.jpg?fit=601%2C338&#038;resize=0%2C0" class='widgets-list-layout-blavatar' alt="See Community in Niger State Where Women Don’t Cover Their Breasts, is it worthy calling them pagans? (Photos)" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.faceofmalawi.com/2017/02/see-community-in-niger-state-where-women-dont-cover-their-breasts-is-it-worthy-calling-them-pagans-photos/" class="bump-view" data-bump-view="tp">
								See Community in Niger State Where Women Don’t Cover Their Breasts, is it worthy calling them pagans? (Photos)							</a>
						</div>
											</li>
									<li>
												<a href="http://www.faceofmalawi.com/2017/02/shocking-woman-who-slept-with-a-man-whose-manhood-suffered-impotence-reveals-the-experience/" title="Shocking; Woman Who Slept With A Man Whose Manhood Suffered Impotence Shares Her Experience" class="bump-view" data-bump-view="tp">
														<img width="0" height="0" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/maxresdefault.jpg?fit=1200%2C675&#038;resize=0%2C0" class='widgets-list-layout-blavatar' alt="Shocking; Woman Who Slept With A Man Whose Manhood Suffered Impotence Shares Her Experience" data-pin-nopin="true" />
						</a>
						<div class="widgets-list-layout-links">
							<a href="http://www.faceofmalawi.com/2017/02/shocking-woman-who-slept-with-a-man-whose-manhood-suffered-impotence-reveals-the-experience/" class="bump-view" data-bump-view="tp">
								Shocking; Woman Who Slept With A Man Whose Manhood Suffered Impotence Shares Her Experience							</a>
						</div>
											</li>
				</ul>
</aside><aside class="widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><aside class="widget widget_decent_comments_widget"><div class="block-title"><span>NDEMANGA</span></div><div class="decent-comments"><ul><li style="padding-bottom: -5px;"><div class="comment"><span class="comment-author">Evance Mangani</span><span class="comment-author"> on <a href="http://www.faceofmalawi.com/2017/02/woman-dies-in-car-accident-in-blantyre/comment-page-1/#comment-1653434" style="color:#4db2ec;">Woman dies in car accident in Blantyre</a></span><span class="comment-excerpt">keep me posted </span></div></li><li style="padding-bottom: -5px;"><div class="comment"><span class="comment-author">moses mdzola</span><span class="comment-author"> on <a href="http://www.faceofmalawi.com/2013/07/malawis-top-ten-billionaires-alive/comment-page-1/#comment-1653426" style="color:#4db2ec;">Malawi’s Top Ten Billionaires…. alive</a></span><span class="comment-excerpt">Adzafa kuzisiya zopanda ntchito ine ndili nd mk500,000 yokha ku acoount bank yom</span></div></li><li style="padding-bottom: -5px;"><div class="comment"><span class="comment-author">Chipata</span><span class="comment-author"> on <a href="http://www.faceofmalawi.com/2017/02/i-stopped-prostitution-after-i-became-a-minister-zambian-minister-discloses/comment-page-1/#comment-1652670" style="color:#4db2ec;">&#8220;I Stopped Prostitution After I Became A Minister&#8221; Zambian minister Discloses</a></span><span class="comment-excerpt">Mulenga spoken the words last week ............English yavuta. Mpaka chonchi..? </span></div></li><li style="padding-bottom: -5px;"><div class="comment"><span class="comment-author">Chipata</span><span class="comment-author"> on <a href="http://www.faceofmalawi.com/2017/02/i-stopped-prostitution-after-i-became-a-minister-zambian-minister-discloses/comment-page-1/#comment-1652667" style="color:#4db2ec;">&#8220;I Stopped Prostitution After I Became A Minister&#8221; Zambian minister Discloses</a></span><span class="comment-excerpt">Mulenga spoken the words last week ............English yavuta. Mpaka chonchi..? </span></div></li><li style="padding-bottom: -5px;"><div class="comment"><span class="comment-author">cephalexin 500</span><span class="comment-author"> on <a href="http://www.faceofmalawi.com/2011/12/air-malawi-airmail-labels-international-airmail-and-priority-mail-labels/comment-page-1/#comment-1651844" style="color:#4db2ec;">Air Malawi airmail labels | International Airmail And Priority Mail Labels</a></span><span class="comment-excerpt">General Poop Around this issue </span></div></li></ul></div></aside><aside class="widget widget_text">			<div class="textwidget"><a href="http://www.nyumba24.com" target="_blank">
<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/nyumba-ad.gif" width="300px" height="300px" />
<a></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_589a24f892a31_rand td-social-style3 td-social-colored td-pb-border-top"><h4 class="block-title"><span>Titsatireni</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">12,310</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/faceofmalawi" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">15,272</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/nyimbo_zachimalawi#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,624</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/faceofmalawi" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">6,261</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCRtLP6Yqu85ZjAoxGP8YssA" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block -->                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow Malawi Music             <a class="td-footer-instagram-user-link" href="https://www.instagram.com/nyimbo_zachimalawi" target="_blank">@nyimbo_zachimalawi</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_10_589a24f892e01_rand td-pb-border-top"  data-td-block-uid="td_uid_10_589a24f892e01" ><div id=td_uid_10_589a24f892e01 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQOAFjuB9g-" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/e35/c103.0.471.471/16465430_1375738739144485_6104411930900824064_n.jpg?ig_cache_key=MTQ0NTA5MjkxMjM4MzEyMTQ3MA%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQLEWxwhLvE" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/16465228_212923089181893_4767769321852108800_n.jpg?ig_cache_key=MTQ0NDI2NzI2Mjk0NDI2MzEwOA%3D%3D.2"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://www.faceofmalawi.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BQK1CshBZQd" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c113.0.386.386/16228542_263886410700074_8464950824643067904_n.jpg?ig_cache_key=MTQ0NDE5OTkxMjIyODM2MTI0NQ%3D%3D.2.c"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://www.faceofmalawi.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_589a24f8935a2_rand widget widget_categories td-pb-border-top"  data-td-block-uid="td_uid_12_589a24f8935a2" ><h4 class="block-title"><span>Popular Categories</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.faceofmalawi.com/category/national-news/">National News<span class="td-cat-no">7607</span></a></li><li><a href="http://www.faceofmalawi.com/category/world-news/">World News<span class="td-cat-no">988</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/">Politics<span class="td-cat-no">824</span></a></li><li><a href="http://www.faceofmalawi.com/category/business-2/">Business<span class="td-cat-no">815</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014<span class="td-cat-no">667</span></a></li><li><a href="http://www.faceofmalawi.com/category/health-well-being/">Health &amp; Well-being<span class="td-cat-no">624</span></a></li><li><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime<span class="td-cat-no">562</span></a></li><li><a href="http://www.faceofmalawi.com/category/sports/">Sports<span class="td-cat-no">550</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment<span class="td-cat-no">507</span></a></li><li><a href="http://www.faceofmalawi.com/category/africa-2/">Africa<span class="td-cat-no">454</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-education/">Education<span class="td-cat-no">395</span></a></li><li><a href="http://www.faceofmalawi.com/category/misc/">Misc<span class="td-cat-no">353</span></a></li><li><a href="http://www.faceofmalawi.com/category/life-style/">Life style<span class="td-cat-no">297</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP<span class="td-cat-no">253</span></a></li><li><a href="http://www.faceofmalawi.com/category/agriculture/">Agriculture<span class="td-cat-no">252</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP<span class="td-cat-no">249</span></a></li><li><a href="http://www.faceofmalawi.com/category/national-news/development-2/">Development<span class="td-cat-no">238</span></a></li><li><a href="http://www.faceofmalawi.com/category/sports/football/">Football<span class="td-cat-no">230</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://blog.malawi-music.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.faceofmalawi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://blog.malawi-music.com/">Entertainment News</a></span></div><ul><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/02/haso-drops-get-paid-audio-promises-fireworks-in-2017/'>Haso drops “Get Paid” audio; promises fireworks in 2017</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/02/w-twice-set-to-release-new-song-that-features-zambian-star-chimzy-kelly/'>W-Twice Set To Release New Song That Features Zambian Star Chimzy Kelly</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/02/fortunes-verse-missing-in-ndadutsa-pompo-video-as-ownership-feud-continues/'>Fortune’s Verse Missing In Ndadutsa Pompo Video As Ownership Feud Continues</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/02/lil-vince-texam-prepare-to-release-their-1st-single-from-their-upcoming-joint-mixtape/'>Lil Vince &amp; Texam prepare to release their 1st single from their upcoming joint mixtape</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/01/provoice-set-to-drop-new-single-ankaseka-featuring-macelba-as-he-starts-his-year/'>Provoice set to drop new single, “Ankaseka” featuring Macelba, as he starts his year</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/01/smacks-gets-set-to-unveil-the-visuals-of-his-song-undipweteka-ft-blaze/'>Smacks gets set to unveil the visuals of his song “Undipweteka” ft Blaze</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/12/gwambas-jesus-is-my-boss-album-launch-in-pictures/'>Gwamba’s “Jesus Is My Boss” Album Launch In Pictures</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2016/12/heptik-links-up-with-saint-and-young-kay-on-his-new-single-zisakuwawe/'>Heptik links up with Saint and Young Kay on his new single “Zisakuwawe”</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="widget widget_rss"><div class="block-title"><span><a class="rsswidget" href="http://www.malawi-sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.faceofmalawi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.malawi-sports.com/">Sports by Malawi-Sports.com</a></span></div><ul><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/02/cameroon-win-2017-african-cup-of-nations/'>Cameroon win 2017 African Cup of Nations</a> <span class="rss-date">Feb 6, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/02/wanderers-silver-strikers-at-loggerheads-over-kamwendo/'>Wanderers, Silver Strikers at loggerheads over Kamwendo</a> <span class="rss-date">Feb 3, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/02/afcon-2017-cameroon-beat-ghana-2-0-will-face-egypt-in-final/'>AFCON 2017: Cameroon beat Ghana 2-0, will face Egypt in final</a> <span class="rss-date">Feb 3, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/02/miracle-gabeyas-deals-hit-a-snag-in-south-africa/'>Miracle Gabeya’s deals  hit a snag in South Africa</a> <span class="rss-date">Feb 2, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/02/afcon-2017-egypt-claim-final-ticket-in-dramatic-fashion/'>AFCON 2017: Egypt claim final ticket in dramatic fashion</a> <span class="rss-date">Feb 2, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/02/kamwendo-resigns-from-be-forward-wanderers/'>Kamwendo resigns from Be Forward Wanderers</a> <span class="rss-date">Feb 1, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/01/afcon-asamoah-gyan-injured-in-defeat-to-egypt/'>AFCON : Asamoah Gyan injured in defeat to Egypt</a> <span class="rss-date">Jan 26, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/01/wadabwa-kamwendo-to-return-for-trials-in-japan/'>Wadabwa, Kamwendo to return  for trials in Japan</a> <span class="rss-date">Jan 26, 2017</span></li></ul></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span7 td-sub-footer-menu">
                        <div class="menu-tughmenu-container"><ul id="menu-tughmenu" class="td-subfooter-menu"><li id="menu-item-46778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46778"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-46773" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46773"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
<li id="menu-item-46133" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46133"><a href="http://www.faceofmalawi.com/our-services/">Our Services</a></li>
<li id="menu-item-46770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46770"><a href="http://www.faceofmalawi.com/contact-us/">Contact us</a></li>
<li id="menu-item-46131" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46131"><a href="http://www.faceofmalawi.com/sitemap/">Sitemap</a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46132"><a href="http://www.faceofmalawi.com/where-is-malawi/">Where is Malawi?</a></li>
</ul></div>                </div>

                <div class="td-pb-span5 td-sub-footer-copy">
                    &copy; faceofmalawi.com 2015                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-e7b597ac58eb3110017df777872dd79c">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv 2016
        Version: 7.6 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 589a24f89e8ed
    -->

    <script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.6'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/comment-reply.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/02/dumped-Child.jpg?fit=634%2C657\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[87246]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.faceofmalawi.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.faceofmalawi.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#4db2ec;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #333333;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #333333;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #333333;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap {
    	background-color: #333333 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }
</style>

<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.5',blog:'65183941',post:'87246',tz:'2',srv:'www.faceofmalawi.com'} ]);
	_stq.push([ 'clickTrackerInit', '65183941', '87246' ]);
</script>

</body>
</html>