<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Mutharika attacks selfish parliamentarians | Face Of Malawi</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.faceofmalawi.com/xmlrpc.php" />
    <meta property="og:image" content="http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech.jpg" /><meta name="author" content="FOM">
<link rel="icon" type="image/png" href="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo1.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Feed" href="http://www.faceofmalawi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Comments Feed" href="http://www.faceofmalawi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Mutharika attacks selfish parliamentarians Comments Feed" href="http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.faceofmalawi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.faceofmalawi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.faceofmalawi.com/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://www.faceofmalawi.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='http://www.faceofmalawi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.faceofmalawi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.faceofmalawi.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Bus Crashes into Rubber Plantation in Nkhatabay District' href='http://www.faceofmalawi.com/2017/11/bus-crashes-into-rubber-plantation-in-nkhatabay-district/' />
<link rel='next' title='APM admits that blackouts have reached a crisis stage in the country' href='http://www.faceofmalawi.com/2017/11/apm-admits-that-blackouts-have-reached-a-crisis-stage-in-the-country/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/comment-page-1/#comments" />
<link rel='shortlink' href='http://www.faceofmalawi.com/?p=104412' />
<link rel="alternate" type="application/json+oembed" href="http://www.faceofmalawi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F11%2Fmutharika-attacks-selfish-parliamentarians%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.faceofmalawi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F11%2Fmutharika-attacks-selfish-parliamentarians%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.faceofmalawi.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.faceofmalawi.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Chonde dikirani ...";
var td_email_user_pass_incorrect="Wosuta kapena achinsinsi pachithunzichi!";
var td_email_user_incorrect="Imelo kapena lolowera pachithunzichi!";
var td_email_incorrect="Imelo pachithunzichi!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="M'mbuyomu (kumanzere muvi ofunika)";
var td_magnific_popup_translation_tNext="Lotsatira (kumanja muvi kiyi)";
var td_magnific_popup_translation_tCounter="%curr% wa %total%";
var td_magnific_popup_translation_ajax_tError="Ochititsa ku %url% sakanakhoza yodzaza.";
var td_magnific_popup_translation_image_tError="Chifaniziro #%curr% sakanakhoza yodzaza.";
var td_ad_background_click_link="http:\/\/www.nyumba24.com\/";
var td_ad_background_click_target="_blank";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17492014-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>

<body class="post-template-default single single-post postid-104412 single-format-standard custom-background mutharika-attacks-selfish-parliamentarians global-block-template-1 single_template_8 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/faceofmalawi" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyimbo_zachimalawi/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#52363d26213d3e27263b3d3c21626b12353f333b3e7c313d3f" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/faceofmalawi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCRtLP6Yqu85ZjAoxGP8YssA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu1-container"><ul id="menu-menu1" class="td-mobile-main-menu"><li id="menu-item-71799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-71799"><a href="http://www.faceofmalawi.com">Home</a></li>
<li id="menu-item-45647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45647"><a href="http://www.faceofmalawi.com/national-news/">National News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-45630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45630"><a href="http://www.faceofmalawi.com/category/politics-2/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul  class="sub-menu">
		<li id="menu-item-45648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45648"><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014</a></li>
		<li id="menu-item-46186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46186"><a href="http://www.faceofmalawi.com/category/politics-2/mcp/">MCP</a></li>
		<li id="menu-item-46197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46197"><a href="http://www.faceofmalawi.com/category/politics-2/udf-2/">UDF</a></li>
		<li id="menu-item-46185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46185"><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP</a></li>
		<li id="menu-item-46196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46196"><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP</a></li>
		<li id="menu-item-46183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46183"><a href="http://www.faceofmalawi.com/category/politics-2/aford/">AFORD</a></li>
		<li id="menu-item-46184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46184"><a href="http://www.faceofmalawi.com/category/politics-2/demonstrations-2/">Demonstrations</a></li>
	</ul>
</li>
	<li id="menu-item-45650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45650"><a href="http://www.faceofmalawi.com/category/agriculture/">Farming</a></li>
	<li id="menu-item-45661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45661"><a href="http://www.faceofmalawi.com/category/business-2/mining/">Mining</a></li>
	<li id="menu-item-46201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46201"><a href="http://www.faceofmalawi.com/category/national-news/religion-2/">Religion</a></li>
	<li id="menu-item-46180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46180"><a href="http://www.faceofmalawi.com/category/malawi-government-2/">Malawi Government</a></li>
	<li id="menu-item-46206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46206"><a href="http://www.faceofmalawi.com/category/national-news/malawi-law-courts/">Malawi law</a></li>
	<li id="menu-item-45658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45658"><a href="http://www.faceofmalawi.com/category/tourism/lake-malawi/">Lake Malawi</a></li>
	<li id="menu-item-46182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46182"><a href="http://www.faceofmalawi.com/category/national-news/non-profit-organizations/">Non Profit Organizations</a></li>
	<li id="menu-item-45634" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45634"><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li>
	<li id="menu-item-46208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46208"><a href="http://www.faceofmalawi.com/category/national-news/witchcraft-2/">Witchcraft Stories</a></li>
	<li id="menu-item-45657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45657"><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace</a></li>
</ul>
</li>
<li id="menu-item-45629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45629"><a href="http://www.faceofmalawi.com/category/business-2/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-45668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45668"><a title="Real Estate Property in Malawi for Sale and Rent" href="http://www.faceofmalawi.com/buy-rent-property-in-malawi/">Real Estate</a></li>
	<li id="menu-item-46200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46200"><a href="http://www.faceofmalawi.com/category/tourism/">Tourism</a></li>
	<li id="menu-item-46199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46199"><a href="http://www.faceofmalawi.com/category/technology-2/">Technology</a></li>
	<li id="menu-item-45651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45651"><a href="http://www.faceofmalawi.com/trade/">Trade Directory</a></li>
	<li id="menu-item-46174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46174"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
</ul>
</li>
<li id="menu-item-45663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45663"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-45660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45660"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music</a></li>
	<li id="menu-item-46179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46179"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/fashion-2/">Fashion</a></li>
	<li id="menu-item-46204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46204"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/videos/">Videos</a></li>
	<li id="menu-item-45659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45659"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/lake-of-stars-malawi-entertainment/">Lake of Stars</a></li>
	<li id="menu-item-46187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46187"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li>
	<li id="menu-item-46181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46181"><a href="http://www.faceofmalawi.com/category/misc/">Misc</a></li>
</ul>
</li>
<li id="menu-item-45632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45632"><a href="http://www.faceofmalawi.com/category/malawi-education/">Education</a></li>
<li id="menu-item-45631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45631"><a href="http://www.faceofmalawi.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-46191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46191"><a href="http://www.faceofmalawi.com/category/sports/netball/">Netball</a></li>
	<li id="menu-item-46190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46190"><a href="http://www.faceofmalawi.com/category/sports/football/">Football</a></li>
	<li id="menu-item-46189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46189"><a href="http://www.faceofmalawi.com/category/sports/boxing-sports/">Boxing</a></li>
	<li id="menu-item-46198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46198"><a href="http://www.faceofmalawi.com/category/sports/london-olympics-2012/">Olympics</a></li>
</ul>
</li>
<li id="menu-item-45653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45653"><a href="http://www.faceofmalawi.com/category/world-news/">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-45649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45649"><a href="http://www.faceofmalawi.com/category/africa-2/">Africa</a></li>
	<li id="menu-item-45655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45655"><a href="http://www.faceofmalawi.com/category/madonna-in-malawi/">Madonna</a></li>
	<li id="menu-item-46195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46195"><a href="http://www.faceofmalawi.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-46748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46748"><a href="http://www.faceofmalawi.com/our-services/">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul  class="sub-menu">
	<li id="menu-item-46780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46780"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-77670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77670"><a href="http://www.finance-articles.org">Finance Articles</a></li>
	<li id="menu-item-51952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51952"><a href="http://www.cars265.com">Cars265</a></li>
	<li id="menu-item-46749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46749"><a href="http://www.nyumba24.com">Nyumba24</a></li>
	<li id="menu-item-46751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46751"><a href="http://www.lawyers-and-solicitors.com/">Lawyers and Solicitors (UK)</a></li>
	<li id="menu-item-46752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46752"><a href="http://www.nanchengwalodge.com">Nanchengwa Lodge Lake Malawi</a></li>
	<li id="menu-item-62764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-62764"><a href="http://www.mmc-models.tk">MMC Models</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.faceofmalawi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Kufufuza</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Saturday, November 18, 2017
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-seo-links" class="top-header-menu"><li id="menu-item-62717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62717"><a href="http://www.nyumba24.com">Find houses for sale/rent in Malawi</a></li>
<li id="menu-item-62718" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62718"><a href="http://www.cars265.com">Buy/Sell Cars in Malawi</a></li>
<li id="menu-item-78155" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78155"><a href="http://www.finance-articles.org/">Finance Articles</a></li>
<li id="menu-item-62719" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62719"><a href="http://www.malawi-sports.com">Malawi Sports</a></li>
<li id="menu-item-99917" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99917"><a href="http://www.malawi-music.com">Music From Malawi</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.faceofmalawi.com/">
                <img src="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png" alt="" title="faceofmalawi.com"/>
                <span class="td-visual-hidden">Face Of Malawi</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script src="/cdn-cgi/scripts/0e574bed/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.faceofmalawi.com/">
			<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/fom-logo-mobile.png" alt="" title="faceofmalawi.com"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.faceofmalawi.com/">
			<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png" alt="" title="faceofmalawi.com"/>
		</a>
	    </div>
    <div class="menu-menu1-container"><ul id="menu-menu1-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-71799"><a href="http://www.faceofmalawi.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45647"><a href="http://www.faceofmalawi.com/national-news/">National News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45630"><a href="http://www.faceofmalawi.com/category/politics-2/">Politics</a>
	<ul  class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45648"><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46186"><a href="http://www.faceofmalawi.com/category/politics-2/mcp/">MCP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46197"><a href="http://www.faceofmalawi.com/category/politics-2/udf-2/">UDF</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46185"><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46196"><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46183"><a href="http://www.faceofmalawi.com/category/politics-2/aford/">AFORD</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46184"><a href="http://www.faceofmalawi.com/category/politics-2/demonstrations-2/">Demonstrations</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45650"><a href="http://www.faceofmalawi.com/category/agriculture/">Farming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45661"><a href="http://www.faceofmalawi.com/category/business-2/mining/">Mining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46201"><a href="http://www.faceofmalawi.com/category/national-news/religion-2/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46180"><a href="http://www.faceofmalawi.com/category/malawi-government-2/">Malawi Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46206"><a href="http://www.faceofmalawi.com/category/national-news/malawi-law-courts/">Malawi law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45658"><a href="http://www.faceofmalawi.com/category/tourism/lake-malawi/">Lake Malawi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46182"><a href="http://www.faceofmalawi.com/category/national-news/non-profit-organizations/">Non Profit Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45634"><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46208"><a href="http://www.faceofmalawi.com/category/national-news/witchcraft-2/">Witchcraft Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45657"><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45629"><a href="http://www.faceofmalawi.com/category/business-2/">Business</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45668"><a title="Real Estate Property in Malawi for Sale and Rent" href="http://www.faceofmalawi.com/buy-rent-property-in-malawi/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46200"><a href="http://www.faceofmalawi.com/category/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46199"><a href="http://www.faceofmalawi.com/category/technology-2/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45651"><a href="http://www.faceofmalawi.com/trade/">Trade Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46174"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45663"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45660"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46179"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/fashion-2/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46204"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45659"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/lake-of-stars-malawi-entertainment/">Lake of Stars</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46187"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46181"><a href="http://www.faceofmalawi.com/category/misc/">Misc</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45632"><a href="http://www.faceofmalawi.com/category/malawi-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45631"><a href="http://www.faceofmalawi.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46191"><a href="http://www.faceofmalawi.com/category/sports/netball/">Netball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46190"><a href="http://www.faceofmalawi.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46189"><a href="http://www.faceofmalawi.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46198"><a href="http://www.faceofmalawi.com/category/sports/london-olympics-2012/">Olympics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45653"><a href="http://www.faceofmalawi.com/category/world-news/">World News</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45649"><a href="http://www.faceofmalawi.com/category/africa-2/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45655"><a href="http://www.faceofmalawi.com/category/madonna-in-malawi/">Madonna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46195"><a href="http://www.faceofmalawi.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46748"><a href="http://www.faceofmalawi.com/our-services/">Links</a>
<ul  class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46780"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77670"><a href="http://www.finance-articles.org">Finance Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51952"><a href="http://www.cars265.com">Cars265</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46749"><a href="http://www.nyumba24.com">Nyumba24</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46751"><a href="http://www.lawyers-and-solicitors.com/">Lawyers and Solicitors (UK)</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46752"><a href="http://www.nanchengwalodge.com">Nanchengwa Lodge Lake Malawi</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62764"><a href="http://www.mmc-models.tk">MMC Models</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.faceofmalawi.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Kufufuza" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-104412" class="td-post-template-8 post-104412 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news tag-peter-mutharika" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.faceofmalawi.com/">HOME</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="Amaona bwanji anthu onse nsanamira mu National News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.faceofmalawi.com/category/national-news/">
                                  <span itemprop="name">National News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Mutharika attacks selfish parliamentarians</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="http://www.faceofmalawi.com/category/national-news/">National News</a></li></ul>                <h1 class="entry-title">Mutharika attacks selfish parliamentarians</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">Ndi</div> <a href="http://www.faceofmalawi.com/author/andrew/">FOM</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-10T12:33:56+00:00" >Nov 10, 2017</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-104412">523</span></div>                    <div class="td-post-comments"><a href="http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/#comments"><i class="td-icon-comments"></i>1</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F11%2Fmutharika-attacks-selfish-parliamentarians%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Gawo pa facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mutharika+attacks+selfish+parliamentarians&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F11%2Fmutharika-attacks-selfish-parliamentarians%2F&via=faceofmalawi"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/&amp;media=http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech.jpg&description=Mutharika+attacks+selfish+parliamentarians" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mutharika+attacks+selfish+parliamentarians%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F11%2Fmutharika-attacks-selfish-parliamentarians%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/" data-text="Mutharika attacks selfish parliamentarians" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="itemIntroText">
<p>In the speech, President Peter Mutharika delivered this morning  entitled “Rising above Macroeconomic Stability&#8217; as the 47th session of the Malawi Parliament rolls in Lilongwe, has reminded  parliamentarians their duties.</p>
<p><a href="http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech.jpg"><img class="alignnone wp-image-104427 size-full" src="http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech.jpg" alt="" width="960" height="640" srcset="http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech.jpg 960w, http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech-300x200.jpg 300w, http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech-768x512.jpg 768w, http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech-696x464.jpg 696w, http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech-630x420.jpg 630w" sizes="(max-width: 960px) 100vw, 960px" /></a></p>
<div class="td-a-rec td-a-rec-id-content_inline  "><center><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538696312" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script></center></div><p>Mutharika tackles a reminder of &#8216;why we are here? several times in his speech before he attacks Members of Parliament (MPs) that they are there to represent citizens not for political fights or to over take executive.</p>
<p>&#8220;We are here to act on behalf of our voters and citizens. And how many of us truly represent the will of the people? How many of us consult the people we represent?</p>
<p>I have seen times when Members of Parliament represent their parties more than the people. I have seen times when Members of Parliament frustrate Government business that is meant to serve the very people we claim to represent. And I ask again: why are we here?,&#8221; Mutharika sets a reminder.</p>
<p>Mutharika also hit on explaining that parliament is not a place of war, as many MPs consider it.</p>
<p>&#8220;Mr. Speaker, Sir, I beg to emphasize that we must avoid the hubris we sometimes suffer – the political hubris of thinking that we are more important than the rest of Government. Such political pride can be birth of the tragedy of democracy.</p>
<p>We are here for the people. This Session will only be meaningful if we all remember that we are here to represent the people.</p>
<p>Far too often Mr. Speaker, we meet here to flex our political muscles. This is not a house for political posturing. This is not our house. Parliament is the house of the people. We are here on the principle of representing the people,&#8221; Mutharika continues with attack.</p>
<p>Mutharika also reminds MPs  that parliament has never  been bigger than government.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
</div>
<div class="itemFullText"></div>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.faceofmalawi.com/tag/peter-mutharika/">Peter Mutharika</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">AUZENI ANZANU PA</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F11%2Fmutharika-attacks-selfish-parliamentarians%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Mutharika+attacks+selfish+parliamentarians&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F11%2Fmutharika-attacks-selfish-parliamentarians%2F&via=faceofmalawi"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/&amp;media=http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech.jpg&description=Mutharika+attacks+selfish+parliamentarians" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Mutharika+attacks+selfish+parliamentarians%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2017%2F11%2Fmutharika-attacks-selfish-parliamentarians%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/" data-text="Mutharika attacks selfish parliamentarians" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Yapita ija</span><a href="http://www.faceofmalawi.com/2017/11/bus-crashes-into-rubber-plantation-in-nkhatabay-district/">Bus Crashes into Rubber Plantation in Nkhatabay District</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Yotsatira</span><a href="http://www.faceofmalawi.com/2017/11/apm-admits-that-blackouts-have-reached-a-crisis-stage-in-the-country/">APM admits that blackouts have reached a crisis stage in the country</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.faceofmalawi.com/author/andrew/"><img src="http://www.faceofmalawi.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="96" height="96" alt="" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 photo avatar-default" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.faceofmalawi.com/author/andrew/">FOM</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="FOM"></span><meta itemprop="datePublished" content="2017-11-10T12:33:56+00:00"><meta itemprop="dateModified" content="2017-11-10T12:33:56+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png"></span><meta itemprop="name" content="Face Of Malawi"></span><meta itemprop="headline " content="Mutharika attacks selfish parliamentarians"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech.jpg"><meta itemprop="width" content="960"><meta itemprop="height" content="640"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5a0ff11d78dfd_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5a0ff11d78dfd" ><script>var block_td_uid_5_5a0ff11d78dfd = new tdBlock();
block_td_uid_5_5a0ff11d78dfd.id = "td_uid_5_5a0ff11d78dfd";
block_td_uid_5_5a0ff11d78dfd.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"Onse","color_preset":"","border_top":"","class":"td_uid_5_5a0ff11d78dfd_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5a0ff11d78dfd_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":104412,"live_filter_cur_post_author":"9192436","block_template_id":""}';
block_td_uid_5_5a0ff11d78dfd.td_column_number = "3";
block_td_uid_5_5a0ff11d78dfd.block_type = "td_block_related_posts";
block_td_uid_5_5a0ff11d78dfd.post_count = "6";
block_td_uid_5_5a0ff11d78dfd.found_posts = "9033";
block_td_uid_5_5a0ff11d78dfd.header_color = "";
block_td_uid_5_5a0ff11d78dfd.ajax_pagination_infinite_stop = "";
block_td_uid_5_5a0ff11d78dfd.max_num_pages = "1506";
tdBlocksArray.push(block_td_uid_5_5a0ff11d78dfd);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5a0ff11d8676d" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5a0ff11d78dfd" href="#">NKHANI</a><a id="td_uid_7_5a0ff11d8676d" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5a0ff11d78dfd" href="#">NKHANI ZINA</a></h4><div id=td_uid_5_5a0ff11d78dfd class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/11/police-officers-injured-in-a-fight-with-pupils-and-parents-in-mulanje-photos/" rel="bookmark" title="Police officers injured in a fight with pupils and parents in Muloza (photos)"><img width="218" height="150" class="entry-thumb" src="http://www.faceofmalawi.com/wp-content/uploads/2017/11/police-officer4-218x150.jpg" srcset="http://www.faceofmalawi.com/wp-content/uploads/2017/11/police-officer4-218x150.jpg 218w, http://www.faceofmalawi.com/wp-content/uploads/2017/11/police-officer4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Police officers injured in a fight with pupils and parents in Muloza (photos)"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/11/police-officers-injured-in-a-fight-with-pupils-and-parents-in-mulanje-photos/" rel="bookmark" title="Police officers injured in a fight with pupils and parents in Muloza (photos)">Police officers injured in a fight with pupils and parents in Muloza (photos)</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/11/zomba-mental-hospital-is-plot-to-kill-me-i-would-prefer-to-be-sent-to-a-private-clinic-in-south-africa-wandale/" rel="bookmark" title="&#8216;Sent to Zomba mental hospital&#8217; is plot to kill me, I would prefer a private clinic in South Africa-Wandale"><img width="218" height="150" class="entry-thumb" src="http://www.faceofmalawi.com/wp-content/uploads/2017/11/Wandale-90-218x150.jpg" srcset="http://www.faceofmalawi.com/wp-content/uploads/2017/11/Wandale-90-218x150.jpg 218w, http://www.faceofmalawi.com/wp-content/uploads/2017/11/Wandale-90-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Sent to Zomba mental hospital&#8217; is plot to kill me, I would prefer a private clinic in South Africa-Wandale"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/11/zomba-mental-hospital-is-plot-to-kill-me-i-would-prefer-to-be-sent-to-a-private-clinic-in-south-africa-wandale/" rel="bookmark" title="&#8216;Sent to Zomba mental hospital&#8217; is plot to kill me, I would prefer a private clinic in South Africa-Wandale">&#8216;Sent to Zomba mental hospital&#8217; is plot to kill me, I would prefer a private clinic in South Africa-Wandale</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/11/man-fined-mk6000-for-circulating-girlfriends-nude-photos/" rel="bookmark" title="Man fined MK6,000 for circulating girlfriend’s nude photos"><img width="218" height="150" class="entry-thumb" src="http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-218x150.jpg" srcset="http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-218x150.jpg 218w, http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-300x206.jpg 300w, http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-768x528.jpg 768w, http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-1024x703.jpg 1024w, http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-100x70.jpg 100w, http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-696x478.jpg 696w, http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-1068x734.jpg 1068w, http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb-611x420.jpg 611w, http://www.faceofmalawi.com/wp-content/uploads/2017/07/court-hammer_thumb.jpg 1188w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Man fined MK6,000 for circulating girlfriend’s nude photos"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/11/man-fined-mk6000-for-circulating-girlfriends-nude-photos/" rel="bookmark" title="Man fined MK6,000 for circulating girlfriend’s nude photos">Man fined MK6,000 for circulating girlfriend’s nude photos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/11/chidanti-malunga-to-appear-in-court-on-friday-speaker-denies-call-to-suspend-parliament-deliberations/" rel="bookmark" title="Chidanti Malunga to appear in court on Friday: Speaker denies call to suspend Parliament deliberations"><img width="218" height="150" class="entry-thumb" src="http://www.faceofmalawi.com/wp-content/uploads/2017/01/Chidanti-Malunga-218x150.jpg" srcset="http://www.faceofmalawi.com/wp-content/uploads/2017/01/Chidanti-Malunga-218x150.jpg 218w, http://www.faceofmalawi.com/wp-content/uploads/2017/01/Chidanti-Malunga-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Chidanti Malunga to appear in court on Friday: Speaker denies call to suspend Parliament deliberations"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/11/chidanti-malunga-to-appear-in-court-on-friday-speaker-denies-call-to-suspend-parliament-deliberations/" rel="bookmark" title="Chidanti Malunga to appear in court on Friday: Speaker denies call to suspend Parliament deliberations">Chidanti Malunga to appear in court on Friday: Speaker denies call to suspend Parliament deliberations</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/11/tradition-authority-katunga-of-chikwawa-arrested-over-bloodsucking-myth/" rel="bookmark" title="Traditional Authority Katunga of Chikwawa arrested over bloodsucking myth"><img width="218" height="150" class="entry-thumb" src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/cell-2-218x150.jpg" srcset="http://www.faceofmalawi.com/wp-content/uploads/2015/08/cell-2-218x150.jpg 218w, http://www.faceofmalawi.com/wp-content/uploads/2015/08/cell-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Traditional Authority Katunga of Chikwawa arrested over bloodsucking myth"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/11/tradition-authority-katunga-of-chikwawa-arrested-over-bloodsucking-myth/" rel="bookmark" title="Traditional Authority Katunga of Chikwawa arrested over bloodsucking myth">Traditional Authority Katunga of Chikwawa arrested over bloodsucking myth</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2017/11/lawyer-frank-mbeta-discharges-himself-from-chapondas-case/" rel="bookmark" title="Lawyer Frank Mbeta discharges himself from Chaponda’s case"><img width="218" height="150" class="entry-thumb" src="http://www.faceofmalawi.com/wp-content/uploads/2017/06/George-Chaponda-218x150.jpg" srcset="http://www.faceofmalawi.com/wp-content/uploads/2017/06/George-Chaponda-218x150.jpg 218w, http://www.faceofmalawi.com/wp-content/uploads/2017/06/George-Chaponda-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Lawyer Frank Mbeta discharges himself from Chaponda’s case"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2017/11/lawyer-frank-mbeta-discharges-himself-from-chapondas-case/" rel="bookmark" title="Lawyer Frank Mbeta discharges himself from Chaponda’s case">Lawyer Frank Mbeta discharges himself from Chaponda’s case</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5a0ff11d78dfd" data-td_block_id="td_uid_5_5a0ff11d78dfd"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5a0ff11d78dfd" data-td_block_id="td_uid_5_5a0ff11d78dfd"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        
            <div class="td-comments-title-wrap td_block_template_1">
                <h4 class="td-comments-title block-title"><span>1 ndemanga</span></h4>
            </div>

		        <ol class="comment-list ">
                            <li class="comment " id="comment-1718118">
			<article>
	            <footer>
                    <img src="http://www.faceofmalawi.com/wp-content/plugins/wp-user-avatar/images/wpua-96x96.png" width="50" height="50" alt="" class="avatar avatar-50 wp-user-avatar wp-user-avatar-50 photo avatar-default" />                    <cite>nadie zeuzeu</cite>

                    <a class="comment-link" href="#comment-1718118">
                        <time pubdate="1510520454">Nov 12, 2017 at 11:00 PM</time>
                    </a>
                </footer>

                <div class="comment-content">
                    <p>asamangopanga citukuko bwanji kupanga ndeu ndi ma payer anu. munthu ukulipidwa kumangongona nde kumatukanaso okulipila. pali nzeru? simunatitu ndiye. apo ukawaditu umatelo. kkkk</p>
                </div>

	            <div class="comment-meta" id="comment-1718118">
                                    </div>
            </article>
    </li><!-- #comment-## -->
                </ol>
                <div class="comment-pagination">
                                                        </div>

            	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ZIMENE MUMAKONDA <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/11/mutharika-attacks-selfish-parliamentarians/comment-page-1/#respond" style="display:none;">Kuletsa Poyankha</a></small></h3>			<form action="http://www.faceofmalawi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Ndemanga:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Dzina:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="eMAIL:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Webusaiti:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Positi ndemanga" /> <input type='hidden' name='comment_post_ID' value='104412' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="82f8b30614" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="104"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recently Added</span></h4>		<ul>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/6-types-of-men-who-have-the-most-luck-with-women/">6 Types of Men who Have the Most Luck with Women</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/head-transplant-surgeon-claims-he-has-successfully-carried-out-procedure-on-corpses/">Head transplant surgeon claims he has successfully carried out procedure on corpses</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/hip-hop-artist-fredokiss-unveiled-as-nbs-bank-brand-ambassador/">Hip hop artist Fredokiss unveiled as NBS bank brand ambassador</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/woman-reportedly-burns-her-boyfriends-multi-million-dollars-car-after-he-dumped-her-photos/">Woman Reportedly Burns Her Boyfriend&#8217;s Multi-million dollars Car After He Dumped Her (Photos)</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/man-finds-car-20-years-after-forgetting-where-he-parked-it/">Man finds car 20 years after forgetting where he parked it</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/robert-mugabe-appears-in-public-for-first-time-to-preside-graduation-since-coup/">Robert Mugabe appears in public for first time to preside over graduation  ceremony since coup</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/police-officers-injured-in-a-fight-with-pupils-and-parents-in-mulanje-photos/">Police officers injured in a fight with pupils and parents in Muloza (photos)</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/i-like-juicy-women-they-give-me-life-former-vice-president-confesses/">I Like Juicy Women, They Give Me Life -Former Vice President confesses</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/zimbabwe-military-engaging-with-mugabe-to-step-down-hits-snag/">Zimbabwe military &#8216;engaging&#8217; with Mugabe to step down hits snag</a>
						</li>
					<li>
				<a href="http://www.faceofmalawi.com/2017/11/burundian-national-sentenced-to-6-years-in-prison-for-raping-14-year-old-in-lilongwe/">Burundian National Sentenced to 6-Years in Prison for Raping 14-Year-Old in Lilongwe</a>
						</li>
				</ul>
		</aside>		<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://blog.malawi-music.com" target="_blank">
<img src="http://www.faceofmalawi.com/wp-content/uploads/2016/11/mfm-blog-ad.jpg" width="300px" height="300px" />
<a>

</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <center><a href="https://store.malawi-music.com" target='_blank'><img src="http://m.malawi-music.com/ads/mfm-store-sidebar.gif" alt="Malawi-Music Store" /></a></center> --?
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://www.malawi-sports.com" target="_blank">
<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/malawisports.gif" width="300px" height="300px" />
<a></div>
		</aside><div class="td-a-rec td-a-rec-id-sidebar  "><script type="text/javascript">
if (!window.OX_ads) { OX_ads = []; }
OX_ads.push({ "auid" : "538696312" });
</script>
<script type="text/javascript">
document.write('<scr'+'ipt src="//ax-d.pixfuture.net/w/1.0/jstag"><\/scr'+'ipt>');
</script></div><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>NDEMANGA</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">agoloso</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2017/11/police-officers-injured-in-a-fight-with-pupils-and-parents-in-mulanje-photos/comment-page-1/#comment-1718893">Police officers injured in a fight with pupils and parents in Muloza (photos)</a></span><span class="comment-excerpt">Is the policeman on the road still alive? </span></div></li><li><div class="comment"><span class="comment-author">agoloso</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2017/11/it-was-the-work-of-the-devil-rapist-told-the-court/comment-page-1/#comment-1718330">It Was the Work of the Devil &#8211; Rapist told the Court</a></span><span class="comment-excerpt">Anthu a ku Nkhotakota amakonda kusuta chamba basi. </span></div></li><li><div class="comment"><span class="comment-author">nadie zeuzeu</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2017/11/mutharika-attacks-selfish-parliamentarians/comment-page-1/#comment-1718118">Mutharika attacks selfish parliamentarians</a></span><span class="comment-excerpt">asamangopanga citukuko bwanji kupanga ndeu ndi ma payer anu. munthu ukulipidwa kumangongona nde kumatukanaso okulipila. pali nzeru? simunatitu ndiye. </span></div></li><li><div class="comment"><span class="comment-author">Biggi Saj</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2017/11/pastor-feeds-church-members-with-cockroaches-poisonous-flower-to-prove-mark-16-18/comment-page-1/#comment-1717170">Pastor Feeds church members With Cockroaches, Poisonous Flower  to prove Mark 16: 18</a></span><span class="comment-excerpt">Who proved that the flower was poisonous? fake pastors, fake people! If you want to be chewing cockroaches, just go ahead - its no crime. Do not cheat</span></div></li><li><div class="comment"><span class="comment-author">nadie zeuzeu</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2017/11/driver-suffers-k300000-fine-for-killing-cyclist/comment-page-1/#comment-1716890">Driver Suffers K300,000 Fine for  Killing Cyclist</a></span><span class="comment-excerpt">k300.000 ndi cani kuyerekeza ndi moyo wa munthu???? mmmxiiii shit.kulephera uku </span></div></li><li><div class="comment"><span class="comment-author">nadie zeuzeu</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2017/11/ex-diplomat-john-chikago-not-amused-with-persistent-power-outages-in-malawi/comment-page-1/#comment-1716662">Ex-diplomat John Chikago not amused with persistent power outages in Malawi</a></span><span class="comment-excerpt">hon mussa trip was just a waste of our taxes. kodi mose muja anayambila anthuwa kumangoti tikukavencha ma investors. akuona ngati anthuwa kunjako sadz</span></div></li><li><div class="comment"><span class="comment-author">nadie zeuzeu</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2017/11/dausi-hits-back-at-chakwera-for-describing-mutharika-as-a-pathological-liar/comment-page-1/#comment-1716661">Dausi hits back at Chakwera for describing Mutharika as a pathological liar</a></span><span class="comment-excerpt">khala cete mdhara iwe. monga akunAMA CAKWERAYU bwanji umafuna kupotoza anthu maganizo. panalibeso cifukwa muikambeposo nkhaniyi. now you are getting f</span></div></li><li><div class="comment"><span class="comment-author">nadie zeuzeu</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2017/11/opposition-political-parties-should-not-be-exited-with-results-of-recent-by-elections-mchacha/comment-page-1/#comment-1716659">Opposition political parties should not be exited with results of recent by elections -Mchacha</a></span><span class="comment-excerpt">musanamize anthu inu a dpp. anthu si agalu. yo go to hell. </span></div></li></ul></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://www.nyumba24.com" target="_blank">
<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/nyumba-ad.gif" width="300px" height="300px" />
<a></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5a0ff11d8ecf1_rand td-social-style3 td-social-colored td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Titsatireni</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">12,873</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/faceofmalawi" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">19,344</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/nyimbo_zachimalawi#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,806</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/faceofmalawi" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">9,296</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCRtLP6Yqu85ZjAoxGP8YssA" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->


<!-- Instagram -->


<div class="td-main-content-wrap td-footer-instagram-container td-container-wrap ">
    
    <div class="td-instagram-user">
        <h4 class="td-footer-instagram-title">
            Follow Malawi Music             <a class="td-footer-instagram-user-link" href="https://www.instagram.com/nyimbo_zachimalawi" target="_blank">@nyimbo_zachimalawi</a>
        </h4>
    </div>

    <div class="td_block_wrap td_block_instagram td_uid_10_5a0ff11d8f492_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_10_5a0ff11d8f492" ><div id=td_uid_10_5a0ff11d8f492 class="td-instagram-wrap td_block_inner td-column-1"><!-- td instagram source: instagram_cache -->        <!-- header section -->
        
        <!-- user shared images -->
                    <div class="td-instagram-main td-images-on-row-3 td-image-gap-2">
                                        <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbmaRhFgFYA" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/s640x640/sh0.08/e35/c72.0.761.761/23596269_126745721354917_4035750712422957056_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                    </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbiTZvhgvdu" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c238.0.603.603/23507459_1944865309169527_5512530446413463552_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://www.faceofmalawi.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                            <div class="td-instagram-element">
                            <!-- image -->
                            <a href="https://www.instagram.com/p/BbEbdi_A9zF" target="_blank">
                                <img class="td-instagram-image" src="https://scontent-lhr3-1.cdninstagram.com/t51.2885-15/e15/c239.0.601.601/23161092_1879266905737068_3518299026900385792_n.jpg"/>
                            </a>
                            <!-- video icon -->
                                                            <span class="td-video-play-ico">
                                    <img width="40" class="td-retina" src="http://www.faceofmalawi.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png" alt="video"/>
                                </span>
                                                        </div>
                                            <!-- number of images to display -->
                                    <div class="clearfix"></div>
            </div>
            </div></div> <!-- ./block --></div>



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_12_5a0ff11d8f492_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_12_5a0ff11d8f492" ><h4 class="block-title"><span class="td-pulldown-size">Popular Categories</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.faceofmalawi.com/category/national-news/">National News<span class="td-cat-no">9034</span></a></li><li><a href="http://www.faceofmalawi.com/category/world-news/">World News<span class="td-cat-no">1949</span></a></li><li><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime<span class="td-cat-no">1073</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/">Politics<span class="td-cat-no">910</span></a></li><li><a href="http://www.faceofmalawi.com/category/life-style/">Life style<span class="td-cat-no">904</span></a></li><li><a href="http://www.faceofmalawi.com/category/africa-2/">Africa<span class="td-cat-no">858</span></a></li><li><a href="http://www.faceofmalawi.com/category/business-2/">Business<span class="td-cat-no">848</span></a></li><li><a href="http://www.faceofmalawi.com/category/health-well-being/">Health &amp; Well-being<span class="td-cat-no">695</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment<span class="td-cat-no">668</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014<span class="td-cat-no">667</span></a></li><li><a href="http://www.faceofmalawi.com/category/sports/">Sports<span class="td-cat-no">557</span></a></li><li><a href="http://www.faceofmalawi.com/category/weird/">weird<span class="td-cat-no">513</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-education/">Education<span class="td-cat-no">449</span></a></li><li><a href="http://www.faceofmalawi.com/category/love-and-relationship-tips/">love and relationship tips<span class="td-cat-no">365</span></a></li><li><a href="http://www.faceofmalawi.com/category/misc/">Misc<span class="td-cat-no">357</span></a></li><li><a href="http://www.faceofmalawi.com/category/agriculture/">Agriculture<span class="td-cat-no">253</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP<span class="td-cat-no">253</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP<span class="td-cat-no">252</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://blog.malawi-music.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.faceofmalawi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://blog.malawi-music.com/">Entertainment News</a></span></h4><ul><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/11/fredokiss-unveiled-as-nbs-bank-brand-ambassador/'>Fredokiss Unveiled as NBS Bank Brand Ambassador</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/10/10-things-you-dont-know-about-bfb-his-likes/'>10 Things You Dont Know About BFB &amp; His Likes</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/10/tension-in-good-shudren-crew-is-legnz-boy-still-part-of-the-team/'>Tension in Good Shudren Crew, Is Legnz Boy Still Part of the Team?</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/10/15-things-you-dont-know-about-blakjak-his-likes/'>15 Things You Don’t Know About BlakJak &amp; His Likes</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/10/10-things-you-dont-know-about-aycee-james-her-likes/'>10 Things You Don’t Know About “Aycee James” &amp; Her Likes</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/10/jay-kay-aims-high-wishes-to-put-his-home-place-on-the-map-in-music/'>Jay Kay Aims High, Wishes To Put His Home Place On The Map In Music</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/10/10-things-that-blaze-did-not-tell-you-about-himself/'>10 things you didn’t know about blaze</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2017/10/9-things-you-dont-know-about-hazel-mak-her-likes/'>9 Things You Don’t know about Hazel Mak &amp; Her Likes</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://www.malawi-sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.faceofmalawi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.malawi-sports.com/">Sports by Malawi-Sports.com</a></span></h4><ul><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/11/wanderers-against-replay-sulom-disciplinary-committee-chaired-by-bbsilver-supporters/'>Wanderers  against match replay, ‘Sulom disciplinary committee chaired by BB/bankers supporters’</a> <span class="rss-date">Nov 13, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/11/kamwendo-handed-a-match-ban-for-inciting-violence/'>Kamwendo handed a match ban for inciting violence</a> <span class="rss-date">Nov 10, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/11/tnm-should-double-prize-money-mkandawire/'>TNM should double prize money-Mkandawire</a> <span class="rss-date">Nov 8, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/11/vegas-snipers-promises-to-win-national-carlsberg-pool-tournament/'>Vegas Snipers promises to win National Carlsberg Pool Tournament</a> <span class="rss-date">Nov 6, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/10/is-prize-money-for-tnm-super-league-championship-enough-to-teams/'>Is prize money for tnm super league championship enough to teams?</a> <span class="rss-date">Oct 30, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/10/no-mwai-kumwenda-in-final-queens-squad-to-fast5/'>No Mwai Kumwenda in final Queens’ squad to Fast5</a> <span class="rss-date">Oct 20, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/10/wanderers-to-bounce-back-on-cups-mapemba/'>Wanderers to bounce back on cups-Mapemba</a> <span class="rss-date">Oct 18, 2017</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2017/09/four-referees-banned-for-life/'>Four referees banned for life</a> <span class="rss-date">Sep 27, 2017</span></li></ul></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-tughmenu-container"><ul id="menu-tughmenu" class="td-subfooter-menu"><li id="menu-item-46778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46778"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-46773" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46773"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
<li id="menu-item-46133" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46133"><a href="http://www.faceofmalawi.com/our-services/">Our Services</a></li>
<li id="menu-item-46770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46770"><a href="http://www.faceofmalawi.com/contact-us/">Contact us</a></li>
<li id="menu-item-46131" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46131"><a href="http://www.faceofmalawi.com/sitemap/">Sitemap</a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46132"><a href="http://www.faceofmalawi.com/where-is-malawi/">Where is Malawi?</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; faceofmalawi.com 2015                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->



    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5a0ff11d96ea4
    -->

    <script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.faceofmalawi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/comment-reply.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/wp-embed.min.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.4'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'http://www.faceofmalawi.com/wp-content/uploads/2017/11/Mutharika-speech.jpg\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[104412]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.faceofmalawi.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.faceofmalawi.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#4db2ec;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #333333;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #333333;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #333333;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #333333 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }
</style>


</body>
</html>