<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Malawi Police Officer to Answer Defilement Charges after Defiling 14-Year-Old Girl in Police Custody | Face Of Malawi</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://www.faceofmalawi.com/xmlrpc.php" />
    <meta property="og:image" content="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/DEFILEMENT.jpg?fit=750%2C424" /><meta name="author" content="Kelvin Chaguza">
<link rel="icon" type="image/png" href="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo1.png"><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Feed" href="http://www.faceofmalawi.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Comments Feed" href="http://www.faceofmalawi.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Face Of Malawi &raquo; Malawi Police Officer to Answer Defilement Charges after Defiling 14-Year-Old Girl in Police Custody Comments Feed" href="http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.faceofmalawi.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.faceofmalawi.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.faceofmalawi.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.faceofmalawi.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=4.12' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://www.faceofmalawi.com/wp-content/themes/Newspaper/style.css?ver=7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.faceofmalawi.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='decent-comments-widget-css'  href='http://www.faceofmalawi.com/wp-content/plugins/decent-comments/css/decent-comments-widget.css' type='text/css' media='all' />
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<link rel='https://api.w.org/' href='http://www.faceofmalawi.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.faceofmalawi.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.faceofmalawi.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Denmark, World Bank Withdraw Funds from Tanzania over Rights Issues' href='http://www.faceofmalawi.com/2018/11/denmark-world-bank-withdraw-funds-from-tanzania-over-rights-issues/' />
<link rel='next' title='Nigeria assigns  new commander against Boko Haram' href='http://www.faceofmalawi.com/2018/11/nigeria-assigns-new-commander-against-boko-haram/' />
<meta name="generator" content="WordPress 4.9.8" />
<link rel="canonical" href="http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/" />
<link rel='shortlink' href='https://wp.me/p4pvjT-vTr' />
<link rel="alternate" type="application/json+oembed" href="http://www.faceofmalawi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F11%2Fmalawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.faceofmalawi.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F11%2Fmalawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://www.faceofmalawi.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/www.faceofmalawi.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8";
var td_get_template_directory_uri="http:\/\/www.faceofmalawi.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="";
var tds_logo_on_sticky="";
var tds_header_style="";
var td_please_wait="Chonde dikirani ...";
var td_email_user_pass_incorrect="Wosuta kapena achinsinsi pachithunzichi!";
var td_email_user_incorrect="Imelo kapena lolowera pachithunzichi!";
var td_email_incorrect="Imelo pachithunzichi!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=0;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="M'mbuyomu (kumanzere muvi ofunika)";
var td_magnific_popup_translation_tNext="Lotsatira (kumanja muvi kiyi)";
var td_magnific_popup_translation_tCounter="%curr% wa %total%";
var td_magnific_popup_translation_ajax_tError="Ochititsa ku %url% sakanakhoza yodzaza.";
var td_magnific_popup_translation_image_tError="Chifaniziro #%curr% sakanakhoza yodzaza.";
var td_ad_background_click_link="http:\/\/www.nyumba24.com\/";
var td_ad_background_click_target="_blank";
</script>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-17492014-1', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0498367520857404",
          enable_page_level_ads: true
     });
</script>


 <!-- Show Taboola Advertising -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({video:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/chikago/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
</head>

<body class="post-template-default single single-post postid-122601 single-format-standard custom-background malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody global-block-template-1 single_template_8 wpb-js-composer js-comp-ver-4.12 vc_responsive td-animation-stack-type0 td-boxed-layout td-ad-background-link" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/faceofmalawi" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.instagram.com/nyimbo_zachimalawi/" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="/cdn-cgi/l/email-protection#93f7fce7e0fcffe6e7fafcfde0a3aad3f4fef2faffbdf0fcfe" title="Mail">
                <i class="td-icon-font td-icon-mail-1"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.twitter.com/faceofmalawi" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCRtLP6Yqu85ZjAoxGP8YssA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-menu1-container"><ul id="menu-menu1" class="td-mobile-main-menu"><li id="menu-item-71799" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-71799"><a href="http://www.faceofmalawi.com">Home</a></li>
<li id="menu-item-45647" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45647"><a href="http://www.faceofmalawi.com/national-news/">National News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45630" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45630"><a href="http://www.faceofmalawi.com/category/politics-2/">Politics<i class="td-icon-menu-right td-element-after"></i></a>
	<ul class="sub-menu">
		<li id="menu-item-45648" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45648"><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014</a></li>
		<li id="menu-item-46186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46186"><a href="http://www.faceofmalawi.com/category/politics-2/mcp/">MCP</a></li>
		<li id="menu-item-46197" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46197"><a href="http://www.faceofmalawi.com/category/politics-2/udf-2/">UDF</a></li>
		<li id="menu-item-46185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46185"><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP</a></li>
		<li id="menu-item-46196" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46196"><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP</a></li>
		<li id="menu-item-46183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46183"><a href="http://www.faceofmalawi.com/category/politics-2/aford/">AFORD</a></li>
		<li id="menu-item-46184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46184"><a href="http://www.faceofmalawi.com/category/politics-2/demonstrations-2/">Demonstrations</a></li>
	</ul>
</li>
	<li id="menu-item-45650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45650"><a href="http://www.faceofmalawi.com/category/agriculture/">Farming</a></li>
	<li id="menu-item-45661" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45661"><a href="http://www.faceofmalawi.com/category/business-2/mining/">Mining</a></li>
	<li id="menu-item-46201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46201"><a href="http://www.faceofmalawi.com/category/national-news/religion-2/">Religion</a></li>
	<li id="menu-item-46180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46180"><a href="http://www.faceofmalawi.com/category/malawi-government-2/">Malawi Government</a></li>
	<li id="menu-item-46206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46206"><a href="http://www.faceofmalawi.com/category/national-news/malawi-law-courts/">Malawi law</a></li>
	<li id="menu-item-45658" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45658"><a href="http://www.faceofmalawi.com/category/tourism/lake-malawi/">Lake Malawi</a></li>
	<li id="menu-item-46182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46182"><a href="http://www.faceofmalawi.com/category/national-news/non-profit-organizations/">Non Profit Organizations</a></li>
	<li id="menu-item-45634" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-45634"><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li>
	<li id="menu-item-46208" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46208"><a href="http://www.faceofmalawi.com/category/national-news/witchcraft-2/">Witchcraft Stories</a></li>
	<li id="menu-item-45657" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45657"><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace</a></li>
</ul>
</li>
<li id="menu-item-45629" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45629"><a href="http://www.faceofmalawi.com/category/business-2/">Business<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45668" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45668"><a title="Real Estate Property in Malawi for Sale and Rent" href="http://www.faceofmalawi.com/buy-rent-property-in-malawi/">Real Estate</a></li>
	<li id="menu-item-46200" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46200"><a href="http://www.faceofmalawi.com/category/tourism/">Tourism</a></li>
	<li id="menu-item-46199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46199"><a href="http://www.faceofmalawi.com/category/technology-2/">Technology</a></li>
	<li id="menu-item-45651" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45651"><a href="http://www.faceofmalawi.com/trade/">Trade Directory</a></li>
	<li id="menu-item-46174" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46174"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
</ul>
</li>
<li id="menu-item-45663" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45663"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45660"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music</a></li>
	<li id="menu-item-46179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46179"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/fashion-2/">Fashion</a></li>
	<li id="menu-item-46204" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46204"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/videos/">Videos</a></li>
	<li id="menu-item-46187" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46187"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li>
	<li id="menu-item-46181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46181"><a href="http://www.faceofmalawi.com/category/misc/">Misc</a></li>
</ul>
</li>
<li id="menu-item-45632" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45632"><a href="http://www.faceofmalawi.com/category/malawi-education/">Education</a></li>
<li id="menu-item-45631" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45631"><a href="http://www.faceofmalawi.com/category/sports/">Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46191"><a href="http://www.faceofmalawi.com/category/sports/netball/">Netball</a></li>
	<li id="menu-item-46190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46190"><a href="http://www.faceofmalawi.com/category/sports/football/">Football</a></li>
	<li id="menu-item-46189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46189"><a href="http://www.faceofmalawi.com/category/sports/boxing-sports/">Boxing</a></li>
	<li id="menu-item-46198" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46198"><a href="http://www.faceofmalawi.com/category/sports/london-olympics-2012/">Olympics</a></li>
</ul>
</li>
<li id="menu-item-45653" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-45653"><a href="http://www.faceofmalawi.com/category/world-news/">World News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-45649" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45649"><a href="http://www.faceofmalawi.com/category/africa-2/">Africa</a></li>
	<li id="menu-item-45655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45655"><a href="http://www.faceofmalawi.com/category/madonna-in-malawi/">Madonna</a></li>
	<li id="menu-item-46195" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46195"><a href="http://www.faceofmalawi.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li id="menu-item-46748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-46748"><a href="http://www.faceofmalawi.com/our-services/">Links<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-46780" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46780"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
	<li id="menu-item-77670" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-77670"><a href="http://www.finance-articles.org">Finance Articles</a></li>
	<li id="menu-item-51952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-51952"><a href="http://www.cars265.com">Cars265</a></li>
	<li id="menu-item-46749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46749"><a href="http://www.nyumba24.com">Nyumba24</a></li>
	<li id="menu-item-46751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-46751"><a href="http://www.lawyers-and-solicitors.com/">Lawyers and Solicitors (UK)</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://www.faceofmalawi.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Kufufuza</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 1
-->
<div class="td-header-wrap td-header-style-1">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	        <div class="td_data_time">
            <div >

                Thursday, November 15, 2018
            </div>
        </div>
    <div class="menu-top-container"><ul id="menu-seo-links" class="top-header-menu"><li id="menu-item-62717" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-62717"><a href="http://www.nyumba24.com">Find houses for sale/rent in Malawi</a></li>
<li id="menu-item-62718" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62718"><a href="http://www.cars265.com">Buy/Sell Cars in Malawi</a></li>
<li id="menu-item-78155" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-78155"><a href="http://www.finance-articles.org/">Finance Articles</a></li>
<li id="menu-item-62719" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-62719"><a href="http://www.malawi-sports.com">Malawi Sports</a></li>
<li id="menu-item-99917" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-99917"><a href="http://www.malawi-music.com">Music From Malawi</a></li>
</ul></div></div>
            </div>

<!-- LOGIN MODAL -->
        </div>
    </div>

    <div class="td-banner-wrap-full td-logo-wrap-full td-container-wrap ">
        <div class="td-container td-header-row td-header-header">
            <div class="td-header-sp-logo">
                            <a class="td-main-logo" href="http://www.faceofmalawi.com/">
                <img src="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png" alt="" title="faceofmalawi.com"/>
                <span class="td-visual-hidden">Face Of Malawi</span>
            </a>
                    </div>
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap td-header-gradient">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
        		<a class="td-mobile-logo td-sticky-disable" href="http://www.faceofmalawi.com/">
			<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/08/fom-logo-mobile.png" alt="" title="faceofmalawi.com"/>
		</a>
			<a class="td-header-logo td-sticky-disable" href="http://www.faceofmalawi.com/">
			<img src="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png" alt="" title="faceofmalawi.com"/>
		</a>
	    </div>
    <div class="menu-menu1-container"><ul id="menu-menu1-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-71799"><a href="http://www.faceofmalawi.com">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-45647"><a href="http://www.faceofmalawi.com/national-news/">National News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45630"><a href="http://www.faceofmalawi.com/category/politics-2/">Politics</a>
	<ul class="sub-menu">
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45648"><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46186"><a href="http://www.faceofmalawi.com/category/politics-2/mcp/">MCP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46197"><a href="http://www.faceofmalawi.com/category/politics-2/udf-2/">UDF</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46185"><a href="http://www.faceofmalawi.com/category/politics-2/dpp-3/">DPP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46196"><a href="http://www.faceofmalawi.com/category/politics-2/peoples-party-2/">PP</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46183"><a href="http://www.faceofmalawi.com/category/politics-2/aford/">AFORD</a></li>
		<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46184"><a href="http://www.faceofmalawi.com/category/politics-2/demonstrations-2/">Demonstrations</a></li>
	</ul>
</li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45650"><a href="http://www.faceofmalawi.com/category/agriculture/">Farming</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45661"><a href="http://www.faceofmalawi.com/category/business-2/mining/">Mining</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46201"><a href="http://www.faceofmalawi.com/category/national-news/religion-2/">Religion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46180"><a href="http://www.faceofmalawi.com/category/malawi-government-2/">Malawi Government</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46206"><a href="http://www.faceofmalawi.com/category/national-news/malawi-law-courts/">Malawi law</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45658"><a href="http://www.faceofmalawi.com/category/tourism/lake-malawi/">Lake Malawi</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46182"><a href="http://www.faceofmalawi.com/category/national-news/non-profit-organizations/">Non Profit Organizations</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-45634"><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46208"><a href="http://www.faceofmalawi.com/category/national-news/witchcraft-2/">Witchcraft Stories</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45657"><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45629"><a href="http://www.faceofmalawi.com/category/business-2/">Business</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45668"><a title="Real Estate Property in Malawi for Sale and Rent" href="http://www.faceofmalawi.com/buy-rent-property-in-malawi/">Real Estate</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46200"><a href="http://www.faceofmalawi.com/category/tourism/">Tourism</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46199"><a href="http://www.faceofmalawi.com/category/technology-2/">Technology</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-45651"><a href="http://www.faceofmalawi.com/trade/">Trade Directory</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46174"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45663"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45660"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46179"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/fashion-2/">Fashion</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46204"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46187"><a href="http://www.faceofmalawi.com/category/malawi-entertainment/humor/">Humor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46181"><a href="http://www.faceofmalawi.com/category/misc/">Misc</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45632"><a href="http://www.faceofmalawi.com/category/malawi-education/">Education</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45631"><a href="http://www.faceofmalawi.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46191"><a href="http://www.faceofmalawi.com/category/sports/netball/">Netball</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46190"><a href="http://www.faceofmalawi.com/category/sports/football/">Football</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46189"><a href="http://www.faceofmalawi.com/category/sports/boxing-sports/">Boxing</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46198"><a href="http://www.faceofmalawi.com/category/sports/london-olympics-2012/">Olympics</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-45653"><a href="http://www.faceofmalawi.com/category/world-news/">World News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45649"><a href="http://www.faceofmalawi.com/category/africa-2/">Africa</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-45655"><a href="http://www.faceofmalawi.com/category/madonna-in-malawi/">Madonna</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-46195"><a href="http://www.faceofmalawi.com/category/opinion/">Opinion</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children td-menu-item td-normal-menu menu-item-46748"><a href="http://www.faceofmalawi.com/our-services/">Links</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46780"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-77670"><a href="http://www.finance-articles.org">Finance Articles</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-51952"><a href="http://www.cars265.com">Cars265</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46749"><a href="http://www.nyumba24.com">Nyumba24</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-46751"><a href="http://www.lawyers-and-solicitors.com/">Lawyers and Solicitors (UK)</a></li>
</ul>
</li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://www.faceofmalawi.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Kufufuza" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

</div><article id="post-122601" class="td-post-template-8 post-122601 post type-post status-publish format-standard has-post-thumbnail hentry category-crime category-featured tag-james-kadadzera tag-rodney-jose" itemscope itemtype="http://schema.org/Article">
    <div class="td-post-header td-image-gradient-style8">
        <div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://www.faceofmalawi.com/">HOME</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="Amaona bwanji anthu onse nsanamira mu National News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.faceofmalawi.com/category/national-news/">
                                  <span itemprop="name">National News</span>    </a>    <meta itemprop="position" content = "1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
                               <a title="Amaona bwanji anthu onse nsanamira mu Crime" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://www.faceofmalawi.com/category/national-news/crime/">
                                  <span itemprop="name">Crime</span>    </a>    <meta itemprop="position" content = "2"></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Malawi Police Officer to Answer Defilement Charges after Defiling 14-Year-Old Girl in...</span></div></div>

        <div class="td-post-header-holder">

            <header class="td-post-title">

                <ul class="td-category"><li class="entry-category"><a  href="http://www.faceofmalawi.com/category/national-news/">National News</a></li><li class="entry-category"><a  href="http://www.faceofmalawi.com/category/national-news/crime/">Crime</a></li></ul>                <h1 class="entry-title">Malawi Police Officer to Answer Defilement Charges after Defiling 14-Year-Old Girl in Police Custody</h1>

                
                <div class="td-module-meta-info">
                    <div class="td-post-author-name"><div class="td-author-by">Ndi</div> <a href="http://www.faceofmalawi.com/author/kelvin/">Kelvin Chaguza</a><div class="td-author-line"> - </div> </div>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-11-15T15:57:12+00:00" >Nov 15, 2018</time></span>                    <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-122601">186</span></div>                    <div class="td-post-comments"><a href="http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/#respond"><i class="td-icon-comments"></i>0</a></div>                </div>

            </header>
        </div>
    </div>

<div class="td-post-template-8-box">
    <div class="td-container">
        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <div class="td-post-sharing td-post-sharing-top td-with-like">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F11%2Fmalawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Gawo pa facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Malawi+Police+Officer+to+Answer+Defilement+Charges+after+Defiling+14-Year-Old+Girl+in+Police+Custody&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F11%2Fmalawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody%2F&via=faceofmalawi"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/&amp;media=http://www.faceofmalawi.com/wp-content/uploads/2018/11/DEFILEMENT.jpg&description=Malawi+Police+Officer+to+Answer+Defilement+Charges+after+Defiling+14-Year-Old+Girl+in+Police+Custody" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Malawi+Police+Officer+to+Answer+Defilement+Charges+after+Defiling+14-Year-Old+Girl+in+Police+Custody%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F11%2Fmalawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/" data-text="Malawi Police Officer to Answer Defilement Charges after Defiling 14-Year-Old Girl in Police Custody" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>

    <div class="td-post-content">
        
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 





  <div style="margin-bottom: 10px;">
    <iframe
      id="speechkit-io-iframe"
      allowfullscreen="false"
      frameborder="0"
      scrolling="no"
      style="display: none;"
      data-src="https://spkt.io/a/145539"
    ></iframe>
    <script src="https://cdn.jsdelivr.net/npm/@speechkit/speechkit-audio-player@3.6.0/dist/speechkit-iframe-helper.js" type="text/javascript"></script>
  </div>
<p>A Malawi police officer who defiled a 14-year-old girl in police custody has a case to answer as recommended by a multi-sectoral team which was put in place to inquire the issue.</p>
<p>The inquiry team which was instituted Inspector General Rodney Jose has also recommended that other police officers who were involved in the detention of the young girl should face disciplinary actions.</p>

 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_inline ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<p>Initially, it was alleged that the girl was defiled at Chisepo Police Unit on October 4 by a suspect who had escaped from police custody but it later transpired that the girl was allegedly defiled by a police officer.</p>
<figure id="attachment_122602" style="width: 625px" class="wp-caption alignnone"><a href="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/james-kadadzera.jpg"><img class="size-full wp-image-122602" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/james-kadadzera.jpg?resize=625%2C410" alt="" width="625" height="410" srcset="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/james-kadadzera.jpg?w=625 625w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/james-kadadzera.jpg?resize=300%2C197 300w" sizes="(max-width: 625px) 100vw, 625px" data-recalc-dims="1" /></a><figcaption class="wp-caption-text">James Kadadzera</figcaption></figure>
<p>Spokesperson for Malawi police, James Kadadzera said the inquiry team has presented its findings to the Inspector General and has said police will ensure that the case should be handled well.</p>
<p>“The service will also ensure that human rights of all citizens of all citizens are respected, protected and promoted in all circumstances,” Kadadzera said in a statement on Wednesday.</p>
<p>The inquiry team comprised members from the Malawi Police Service, the Malawi Human Rights Commission and the Malawi Law Society.</p>
<p>&nbsp;</p>

<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

    </div>


    <footer>
                
        <div class="td-post-source-tags">
                        <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://www.faceofmalawi.com/tag/james-kadadzera/">James Kadadzera</a></li><li><a href="http://www.faceofmalawi.com/tag/rodney-jose/">Rodney Jose</a></li></ul>        </div>

        <div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">AUZENI ANZANU PA</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F11%2Fmalawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Malawi+Police+Officer+to+Answer+Defilement+Charges+after+Defiling+14-Year-Old+Girl+in+Police+Custody&url=http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F11%2Fmalawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody%2F&via=faceofmalawi"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/&amp;media=http://www.faceofmalawi.com/wp-content/uploads/2018/11/DEFILEMENT.jpg&description=Malawi+Police+Officer+to+Answer+Defilement+Charges+after+Defiling+14-Year-Old+Girl+in+Police+Custody" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Malawi+Police+Officer+to+Answer+Defilement+Charges+after+Defiling+14-Year-Old+Girl+in+Police+Custody%20-%20http%3A%2F%2Fwww.faceofmalawi.com%2F2018%2F11%2Fmalawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody%2F" ><i class="td-icon-whatsapp"></i></a>
            </div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/" data-text="Malawi Police Officer to Answer Defilement Charges after Defiling 14-Year-Old Girl in Police Custody" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Yapita ija</span><a href="http://www.faceofmalawi.com/2018/11/denmark-world-bank-withdraw-funds-from-tanzania-over-rights-issues/">Denmark, World Bank Withdraw Funds from Tanzania over Rights Issues</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Yotsatira</span><a href="http://www.faceofmalawi.com/2018/11/nigeria-assigns-new-commander-against-boko-haram/">Nigeria assigns  new commander against Boko Haram</a></div></div></div>        <div class="author-box-wrap"><a href="http://www.faceofmalawi.com/author/kelvin/"><img src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/08/IMG-20180729-WA0006.jpg?fit=64%2C96" width="64" height="96" alt="Kelvin Chaguza" class="avatar avatar-96 wp-user-avatar wp-user-avatar-96 alignnone photo" /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://www.faceofmalawi.com/author/kelvin/">Kelvin Chaguza</a></span></div><div class="td-author-description">He obtained his MSCE certificate at Namitete secondary school in 2009. Then enrolled at Skyway University where he got his journalism ABMA certificate. He obtained ABMA Diploma in journalism in 2014 at Blantyre Institute of Management (BIM).  His hobbies are singing, reading books and traveling.</div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	    <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Kelvin Chaguza"></span><meta itemprop="datePublished" content="2018-11-15T15:57:12+00:00"><meta itemprop="dateModified" content="2018-11-15T16:02:59+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://www.faceofmalawi.com/wp-content/uploads/2015/07/fom-logo3.png"></span><meta itemprop="name" content="Face Of Malawi"></span><meta itemprop="headline " content="Malawi Police Officer to Answer Defilement Charges after Defiling 14-Year-Old Girl in Police Custody"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/DEFILEMENT.jpg?fit=750%2C424"><meta itemprop="width" content="750"><meta itemprop="height" content="424"></span>    </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_5_5bedd7b35e687_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5bedd7b35e687" ><script>var block_td_uid_5_5bedd7b35e687 = new tdBlock();
block_td_uid_5_5bedd7b35e687.id = "td_uid_5_5bedd7b35e687";
block_td_uid_5_5bedd7b35e687.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"Onse","color_preset":"","border_top":"","class":"td_uid_5_5bedd7b35e687_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5bedd7b35e687_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":122601,"live_filter_cur_post_author":"9192463","block_template_id":""}';
block_td_uid_5_5bedd7b35e687.td_column_number = "3";
block_td_uid_5_5bedd7b35e687.block_type = "td_block_related_posts";
block_td_uid_5_5bedd7b35e687.post_count = "6";
block_td_uid_5_5bedd7b35e687.found_posts = "6654";
block_td_uid_5_5bedd7b35e687.header_color = "";
block_td_uid_5_5bedd7b35e687.ajax_pagination_infinite_stop = "";
block_td_uid_5_5bedd7b35e687.max_num_pages = "1109";
tdBlocksArray.push(block_td_uid_5_5bedd7b35e687);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_6_5bedd7b35f5c9" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_5_5bedd7b35e687" href="#">NKHANI</a><a id="td_uid_7_5bedd7b35f5c9" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_5_5bedd7b35e687" href="#">NKHANI ZINA</a></h4><div id=td_uid_5_5bedd7b35e687 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/11/pursue-your-dreams-with-determination-mutharika/" rel="bookmark" title="Pursue your dreams with determination -Mutharika"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Mutharika-on-Cabinet-ctitics.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Mutharika-on-Cabinet-ctitics.jpg?resize=100%2C70 100w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Mutharika-on-Cabinet-ctitics.jpg?resize=218%2C150 218w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Mutharika-on-Cabinet-ctitics.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Mutharika-on-Cabinet-ctitics.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Pursue your dreams with determination -Mutharika"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/11/pursue-your-dreams-with-determination-mutharika/" rel="bookmark" title="Pursue your dreams with determination -Mutharika">Pursue your dreams with determination -Mutharika</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/11/11-ways-you-can-help-your-man-love-you-better/" rel="bookmark" title="11 Ways You Can Help Your Man Love You Better"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/04/black-couple-2.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/04/black-couple-2.jpg?resize=100%2C70 100w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/04/black-couple-2.jpg?resize=218%2C150 218w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/04/black-couple-2.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="11 Ways You Can Help Your Man Love You Better"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/11/11-ways-you-can-help-your-man-love-you-better/" rel="bookmark" title="11 Ways You Can Help Your Man Love You Better">11 Ways You Can Help Your Man Love You Better</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/11/mathews-chikaondas-body-to-arrive-in-the-country-on-saturday/" rel="bookmark" title="Mathews Chikaonda’s body to arrive in the country on Saturday"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Chikaonda-89.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Chikaonda-89.jpg?resize=100%2C70 100w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Chikaonda-89.jpg?resize=218%2C150 218w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/Chikaonda-89.jpg?zoom=2&resize=218%2C150 436w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Mathews Chikaonda’s body to arrive in the country on Saturday"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/11/mathews-chikaondas-body-to-arrive-in-the-country-on-saturday/" rel="bookmark" title="Mathews Chikaonda’s body to arrive in the country on Saturday">Mathews Chikaonda’s body to arrive in the country on Saturday</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/11/nigeria-assigns-new-commander-against-boko-haram/" rel="bookmark" title="Nigeria assigns  new commander against Boko Haram"><img width="218" height="150" class="entry-thumb" src="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/04/BOKO-HARAM1.jpg?resize=218%2C150" srcset="https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/04/BOKO-HARAM1.jpg?zoom=2&resize=218%2C150 436w, https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/04/BOKO-HARAM1.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nigeria assigns  new commander against Boko Haram"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/11/nigeria-assigns-new-commander-against-boko-haram/" rel="bookmark" title="Nigeria assigns  new commander against Boko Haram">Nigeria assigns  new commander against Boko Haram</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/11/denmark-world-bank-withdraw-funds-from-tanzania-over-rights-issues/" rel="bookmark" title="Denmark, World Bank Withdraw Funds from Tanzania over Rights Issues"><img width="218" height="150" class="entry-thumb" src="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/10/Magufuli.jpg?resize=218%2C150" srcset="https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/10/Magufuli.jpg?resize=100%2C70 100w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/10/Magufuli.jpg?resize=218%2C150 218w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/10/Magufuli.jpg?zoom=2&resize=218%2C150 436w, https://i2.wp.com/www.faceofmalawi.com/wp-content/uploads/2015/10/Magufuli.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Denmark, World Bank Withdraw Funds from Tanzania over Rights Issues"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/11/denmark-world-bank-withdraw-funds-from-tanzania-over-rights-issues/" rel="bookmark" title="Denmark, World Bank Withdraw Funds from Tanzania over Rights Issues">Denmark, World Bank Withdraw Funds from Tanzania over Rights Issues</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://www.faceofmalawi.com/2018/11/four-children-killed-after-a-clay-cave-collapsed-on-them-in-dowa/" rel="bookmark" title="Four Children killed after a clay cave collapsed on them in Dowa"><img width="218" height="150" class="entry-thumb" src="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/08/Candle_RIP.jpg?resize=218%2C150" srcset="https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/08/Candle_RIP.jpg?resize=100%2C70 100w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/08/Candle_RIP.jpg?resize=218%2C150 218w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/08/Candle_RIP.jpg?zoom=2&resize=218%2C150 436w, https://i0.wp.com/www.faceofmalawi.com/wp-content/uploads/2017/08/Candle_RIP.jpg?zoom=3&resize=218%2C150 654w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Four Children killed after a clay cave collapsed on them in Dowa"/></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://www.faceofmalawi.com/2018/11/four-children-killed-after-a-clay-cave-collapsed-on-them-in-dowa/" rel="bookmark" title="Four Children killed after a clay cave collapsed on them in Dowa">Four Children killed after a clay cave collapsed on them in Dowa</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_5_5bedd7b35e687" data-td_block_id="td_uid_5_5bedd7b35e687"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_5_5bedd7b35e687" data-td_block_id="td_uid_5_5bedd7b35e687"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->


<div class="comments">
 <p style="font-size: 14px; padding: 10px; background-color: rgb(241, 241, 241); text-align: center; clear:both;"><strong>You May Also Like</strong></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:block"
     data-ad-format="autorelaxed"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="6724206901"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
									<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">ZIMENE MUMAKONDA <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/#respond" style="display:none;">Kuletsa Poyankha</a></small></h3>			<form action="http://www.faceofmalawi.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Ndemanga:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Dzina:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="eMAIL:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Webusaiti:" type="text" value="" size="30" />
                     </div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Positi ndemanga" /> <input type='hidden' name='comment_post_ID' value='122601' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="897bad82c3" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>



							<p style="font-size: 14px; padding: 10px; background-color: rgb(241, 241, 241); text-align: center; clear:both;"><strong>From The World</strong></p>
<div id="taboola-below-video-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-video-thumbnails',
    placement: 'Below Video Thumbnails',
    target_type: 'mix'
  });
</script>


                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><p><a href="http://m.malawi-music.com/ads/index.php?site=1&amp;pub=soundfactory" target="_blank" rel="noopener"><img src="https://i0.wp.com/m.malawi-music.com/ads/sound-factory-ad.jpg?w=350&#038;ssl=1" height="auto" border="0" data-recalc-dims="1" /></a></p>
</div>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>		<aside class="td_block_template_1 widget widget_recent_entries">		<h4 class="block-title"><span>Recently Added</span></h4>		<ul>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/pursue-your-dreams-with-determination-mutharika/">Pursue your dreams with determination -Mutharika</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/11-ways-you-can-help-your-man-love-you-better/">11 Ways You Can Help Your Man Love You Better</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/mathews-chikaondas-body-to-arrive-in-the-country-on-saturday/">Mathews Chikaonda’s body to arrive in the country on Saturday</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/nigeria-assigns-new-commander-against-boko-haram/">Nigeria assigns  new commander against Boko Haram</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/malawi-police-officer-to-answer-defilement-charges-after-defiling-14-year-old-girl-in-police-custody/">Malawi Police Officer to Answer Defilement Charges after Defiling 14-Year-Old Girl in Police Custody</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/denmark-world-bank-withdraw-funds-from-tanzania-over-rights-issues/">Denmark, World Bank Withdraw Funds from Tanzania over Rights Issues</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/four-children-killed-after-a-clay-cave-collapsed-on-them-in-dowa/">Four Children killed after a clay cave collapsed on them in Dowa</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/50-year-old-man-assaulted-to-death-over-witchcraft-allegations/">50 year old man assaulted to death over witchcraft allegations</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/cops-rescue-murder-suspect-from-angry-mob-in-thyolo/">Cops Rescue Murder Suspect from Angry Mob in Thyolo</a>
									</li>
											<li>
					<a href="http://www.faceofmalawi.com/2018/11/four-mdf-soldiers-killed-in-drc/">Four MDF soldiers killed in DRC</a>
									</li>
					</ul>
		</aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><!-- <center><a href="https://store.malawi-music.com" target='_blank'><img src="https://i2.wp.com/m.malawi-music.com/ads/mfm-store-sidebar.gif?w=640" alt="Malawi-Music Store" data-recalc-dims="1" /></a></center> --?
</div>
		</aside>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>
		</aside><aside class="td_block_template_1 widget widget_decent_comments_widget"><h4 class="block-title"><span>NDEMANGA</span></h4><div class="decent-comments"><ul><li><div class="comment"><span class="comment-author">davie</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2018/11/bagus-asked-to-return-mcp-materials/comment-page-1/#comment-1782570">Bagus asked to return MCP materials</a></span><span class="comment-excerpt">mr bagus we apreciate your decition and choice to leave mcp but, return our materials simple. </span></div></li><li><div class="comment"><span class="comment-author">Bonyolo</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2018/11/jb-in-2019-election-stunt-purchases-fish/comment-page-1/#comment-1781359">JB in 2019 election stunt, purchases fish</a></span><span class="comment-excerpt">Mama is now poor and she is eating bonya. </span></div></li><li><div class="comment"><span class="comment-author">nadie zeuzeu</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2018/10/picture-of-a-malawian-catholic-priest-at-a-beach-with-his-female-staff-causes-commotion-on-social-media/comment-page-1/#comment-1775955">Picture of a Malawian Catholic Priest at a Beach with his Female Staff Causes Commotion on Social Media</a></span><span class="comment-excerpt">bwanji tikambe zopanga develp malawi. zitsilu zolemba nkhani komaso ao amaposita fotoyi pomwe munapatsidwa mwai okasangalal ndi gulu nanu ndinu acitsi</span></div></li><li><div class="comment"><span class="comment-author">chimphona</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2018/10/aford-camps-disagree-on-convention-dates/comment-page-1/#comment-1774717">AFORD camps disagree on convention dates</a></span><span class="comment-excerpt">Mwayambapo </span></div></li><li><div class="comment"><span class="comment-author">nadie zeuzeu</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2018/10/mutharika-shocked-with-the-death-of-12-people-in-road-accident-in-mchinji/comment-page-1/#comment-1772096">Mutharika shocked with the death of 12 people in road accident in Mchinji</a></span><span class="comment-excerpt">kodi ma inifomu a dpp,mcp zimatanipo pa malilopa </span></div></li><li><div class="comment"><span class="comment-author">Malawiwatonse</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2018/10/ex-vp-cassim-chilumpha-against-mahatma-gandhis-statue/comment-page-1/#comment-1769575">Ex- VP Cassim Chilumpha against Mahatma Gandhi  statue</a></span><span class="comment-excerpt">What's his objection has to do with him being a Muslim?.. There are statues of Malawian heroes or people who contributed in shaping Malawi in differen</span></div></li><li><div class="comment"><span class="comment-author">Susil</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2018/10/ex-vp-cassim-chilumpha-against-mahatma-gandhis-statue/comment-page-1/#comment-1769555">Ex- VP Cassim Chilumpha against Mahatma Gandhi  statue</a></span><span class="comment-excerpt">Is cassim a Muslim, this explains his objections, you Malawians have a problem like the rest if the world. Beautiful country, Fantastic people, but th</span></div></li><li><div class="comment"><span class="comment-author">davie</span><span class="comment-link"> on <a href="http://www.faceofmalawi.com/2018/10/steve-spesho-miracle-chinga-gambled-in-south-africa/comment-page-1/#comment-1769303">Steve Spesho, Miracle Chinga Gambled in South Africa</a></span><span class="comment-excerpt">this is the only reason why people employ managers, i guess you guys were only happy about receiving money but you did not think outside the box, grow</span></div></li></ul></div></aside><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><a href="http://www.nyumba24.com" target="_blank">
<img src="https://i2.wp.com/m.malawi-music.com/ads/nyumba24-banner2018.gif?resize=300%2C300" width="300 px" height="300 px" data-recalc-dims="1" />
<a></div>
		</aside><div class="td_block_wrap td_block_social_counter td_block_widget td_uid_9_5bedd7b3682ee_rand td-social-style3 td-social-colored td-pb-border-top td_block_template_1"><h4 class="block-title"><span class="td-pulldown-size">Titsatireni</span></h4><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">13,643</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/faceofmalawi" target="_blank">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_instagram"><div class="td-social-box"><div class="td-sp td-sp-instagram"></div><span class="td_social_info">20,956</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="http://instagram.com/nyimbo_zachimalawi#" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">3,785</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/faceofmalawi" target="_blank">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">16,911</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCRtLP6Yqu85ZjAoxGP8YssA" target="_blank">Subscribe</a></span></div></div><div class="clearfix"></div></div></div> <!-- ./block --><aside class="td_block_template_1 widget widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- fomneew -->
<ins class="adsbygoogle"
     style="display:inline-block;width:336px;height:280px"
     data-ad-client="ca-pub-0498367520857404"
     data-ad-slot="1301433271"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</aside>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-post-template-8-box -->
</article> <!-- /.post -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-footer_top ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-0498367520857404" data-ad-slot="7897961678"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span4">
                <div class="td_block_wrap td_block_popular_categories td_block_widget td_uid_11_5bedd7b368e60_rand widget widget_categories td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_11_5bedd7b368e60" ><h4 class="block-title"><span class="td-pulldown-size">Popular Categories</span></h4><ul class="td-pb-padding-side"><li><a href="http://www.faceofmalawi.com/category/national-news/">National News<span class="td-cat-no">11441</span></a></li><li><a href="http://www.faceofmalawi.com/category/world-news/">World News<span class="td-cat-no">2448</span></a></li><li><a href="http://www.faceofmalawi.com/category/national-news/crime/">Crime<span class="td-cat-no">1753</span></a></li><li><a href="http://www.faceofmalawi.com/category/africa-2/">Africa<span class="td-cat-no">1242</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/">Politics<span class="td-cat-no">1133</span></a></li><li><a href="http://www.faceofmalawi.com/category/life-style/">Life style<span class="td-cat-no">973</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-entertainment/">Entertainment<span class="td-cat-no">889</span></a></li><li><a href="http://www.faceofmalawi.com/category/business-2/">Business<span class="td-cat-no">868</span></a></li><li><a href="http://www.faceofmalawi.com/category/health-well-being/">Health &amp; Well-being<span class="td-cat-no">721</span></a></li><li><a href="http://www.faceofmalawi.com/category/politics-2/malawi-2014-elections/">Elections 2014<span class="td-cat-no">667</span></a></li><li><a href="http://www.faceofmalawi.com/category/weird/">weird<span class="td-cat-no">594</span></a></li><li><a href="http://www.faceofmalawi.com/category/love-and-relationship-tips/">love and relationship tips<span class="td-cat-no">569</span></a></li><li><a href="http://www.faceofmalawi.com/category/sports/">Sports<span class="td-cat-no">559</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-education/">Education<span class="td-cat-no">489</span></a></li><li><a href="http://www.faceofmalawi.com/category/rest-in-peace/">Rest In Peace<span class="td-cat-no">368</span></a></li><li><a href="http://www.faceofmalawi.com/category/misc/">Misc<span class="td-cat-no">357</span></a></li><li><a href="http://www.faceofmalawi.com/category/africa-2/south-africa/">South Africa<span class="td-cat-no">284</span></a></li><li><a href="http://www.faceofmalawi.com/category/malawi-entertainment/malawi-music/">Music<span class="td-cat-no">282</span></a></li></ul></div> <!-- ./block -->            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://blog.malawi-music.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.faceofmalawi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://blog.malawi-music.com/">Entertainment News</a></span></h4><ul><li><a class='rsswidget' href='http://blog.malawi-music.com/2018/11/ten-things-you-did-not-know-about-lady-pace/'>Ten Things You Did Not Know About Lady Pace</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2018/11/ten-things-you-do-not-know-about-stich-fray/'>Ten Things You Do Not Know About Stich Fray</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2018/11/how-do-fredokiss-and-tay-grin-stay-relevant-to-the-urban-industry-after-so-long/'>HOW DO FREDOKISS AND TAY GRIN STAY RELEVANT TO THE URBAN INDUSTRY AFTER SO LONG?</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2018/11/tanaka-hisakazu-japanese-drops-chichewa-song/'>TANAKA Hisakazu (Japanese) Drops Chichewa Song</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2018/11/10-things-you-did-not-know-about-revolver/'>10 Things You Did Not Know About Revolver</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2018/10/bathro-seeks-love-in-tanditole-features-blaze-macelba/'>Bathro Seeks Love in “Tanditole”, Features Blaze &amp; Macelba</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2018/10/martin-lyton-talks-more-on-tatulukako-ku-iguputo-single/'>Martin Lyton Talks More On “Tatulukako Ku IGuputo” Single</a></li><li><a class='rsswidget' href='http://blog.malawi-music.com/2018/10/khetche-pleases-fans-with-his-dancehall-hip-hop-fusion/'>Khetche Pleases Fans With His Dancehall Hip-Hop Fusion</a></li></ul></aside>            </div>

            <div class="td-pb-span4">
                <aside class="td_block_template_1 widget widget_rss"><h4 class="block-title"><span><a class="rsswidget" href="http://www.malawi-sports.com/feed/"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://www.faceofmalawi.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="http://www.malawi-sports.com/">Sports by Malawi-Sports.com</a></span></h4><ul><li><a class='rsswidget' href='http://www.malawi-sports.com/2018/11/peermont-pumps-in-k8-million-to-warm-heart-pro-tour/'>Peermont pumps in K8 million to Warm Heart Pro Tour</a> <span class="rss-date">Nov 15, 2018</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2018/11/junior-flames-depart-for-botswana-for-2020-olympic-qualifier/'>Junior Flames depart for Botswana for 2020 Olympic qualifier</a> <span class="rss-date">Nov 15, 2018</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2018/11/bullets-given-lifeline-in-their-airtel-top-8-fracas-appeal/'>Bullets given lifeline in their Airtel Top 8 fracas appeal</a> <span class="rss-date">Nov 15, 2018</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2018/11/flames-full-squad-leaving-addis-for-comoros/'>Flames full squad leaving Addis for Comoros</a> <span class="rss-date">Nov 15, 2018</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2018/11/tabitha-chawinga-congratulates-linda-kasenda-for-golden-boot/'>Tabitha Chawinga congratulates Linda Kasenda for golden boot</a> <span class="rss-date">Nov 14, 2018</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2018/11/flames-have-left-for-comoros-for-afcon-qualifier-match/'>Flames have left for Comoros for AFCON qualifier match</a> <span class="rss-date">Nov 14, 2018</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2018/11/breaking-news-fulham-sack-jokanovic-and-replace-him-with-ranieri/'>Breaking news: Fulham sack Jokanovic and replace him with Ranieri</a> <span class="rss-date">Nov 14, 2018</span></li><li><a class='rsswidget' href='http://www.malawi-sports.com/2018/11/solari-named-madrid-coach-after-convincing-interim-role/'>Solari named Madrid coach after convincing interim role</a> <span class="rss-date">Nov 14, 2018</span></li></ul></aside>            </div>

        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-tughmenu-container"><ul id="menu-tughmenu" class="td-subfooter-menu"><li id="menu-item-46778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-46778"><a href="http://www.faceofmalawi.com/submit-an-article/">Submit an Article</a></li>
<li id="menu-item-46773" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46773"><a href="http://www.faceofmalawi.com/jobs/">Find Jobs</a></li>
<li id="menu-item-46133" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46133"><a href="http://www.faceofmalawi.com/our-services/">Our Services</a></li>
<li id="menu-item-46770" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46770"><a href="http://www.faceofmalawi.com/contact-us/">Contact us</a></li>
<li id="menu-item-46131" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46131"><a href="http://www.faceofmalawi.com/sitemap/">Sitemap</a></li>
<li id="menu-item-46132" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-46132"><a href="http://www.faceofmalawi.com/where-is-malawi/">Where is Malawi?</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; faceofmalawi.com 2015                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

	<div style="display:none">
	<div class="grofile-hash-map-4224491c7f76a4ffd72a7ece25f059cb">
	</div>
	</div>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8 (rara)
        Deploy mode: deploy
        Speed booster: v4.5

        uid: 5bedd7b3754bd
    -->

    <script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20130122'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.faceofmalawi.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201846'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Novaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=7.8'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://www.faceofmalawi.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://www.faceofmalawi.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>

<!-- JS generated by theme -->

<script>
    


            

	            // if the theme has tdBackstr support, it means this already uses it
                if ( 'undefined' !== typeof window.tdBackstr ) {

                    (function(){
                        // the site background td-backstretch jquery object is dynamically added in DOM, and after any translation effects are applied over td-backstretch
                        var wrapper_image_jquery_obj = jQuery( '<div class=\'backstretch\'></div>' );
                        var image_jquery_obj = jQuery( '<img class=\'td-backstretch not-parallax\' src=\'https://i1.wp.com/www.faceofmalawi.com/wp-content/uploads/2018/11/DEFILEMENT.jpg?fit=750%2C424\'>' );

                        wrapper_image_jquery_obj.append( image_jquery_obj );

                        jQuery( 'body' ).prepend( wrapper_image_jquery_obj );

                        var td_backstr_item = new tdBackstr.item();

                        td_backstr_item.wrapper_image_jquery_obj = wrapper_image_jquery_obj;
                        td_backstr_item.image_jquery_obj = image_jquery_obj;

	                    tdBackstr.add_item( td_backstr_item );

                    })();
                }

            
            

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[122601]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://www.faceofmalawi.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://www.faceofmalawi.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>
    

body {
	background-color:#4db2ec;
}
.td-header-wrap .td-header-top-menu-full,
    .td-header-wrap .top-header-menu .sub-menu {
        background-color: #333333;
    }
    .td-header-style-8 .td-header-top-menu-full {
        background-color: transparent;
    }
    .td-header-style-8 .td-header-top-menu-full .td-header-top-menu {
        background-color: #333333;
        padding-left: 15px;
        padding-right: 15px;
    }

    .td-header-wrap .td-header-top-menu-full .td-header-top-menu,
    .td-header-wrap .td-header-top-menu-full {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap-full,
    .sf-menu > .current-menu-ancestor > a,
    .sf-menu > .current-category-ancestor > a,
    .td-header-menu-wrap.td-affix,
    .td-header-style-3 .td-header-main-menu,
    .td-header-style-3 .td-affix .td-header-main-menu,
    .td-header-style-4 .td-header-main-menu,
    .td-header-style-4 .td-affix .td-header-main-menu,
    .td-header-style-8 .td-header-menu-wrap.td-affix,
    .td-header-style-8 .td-header-top-menu-full {
		background-color: #333333;
    }


    .td-boxed-layout .td-header-style-3 .td-header-menu-wrap,
    .td-boxed-layout .td-header-style-4 .td-header-menu-wrap,
    .td-header-style-3 .td_stretch_content .td-header-menu-wrap,
    .td-header-style-4 .td_stretch_content .td-header-menu-wrap {
    	background-color: #333333 !important;
    }


    @media (min-width: 1019px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 28px;
        }
    }

    @media (min-width: 768px) and (max-width: 1018px) {
        .td-header-style-1 .td-header-sp-recs,
        .td-header-style-1 .td-header-sp-logo {
            margin-bottom: 14px;
        }
    }

    .td-header-style-7 .td-header-top-menu {
        border-bottom: none;
    }


    
    .td-header-wrap .td-header-menu-wrap .sf-menu > li > a,
    .td-header-wrap .header-search-wrap .td-icon-search {
        color: #ffffff;
    }
</style>

<script type='text/javascript' src='https://stats.wp.com/e-201846.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.2',blog:'65183941',post:'122601',tz:'2',srv:'www.faceofmalawi.com'} ]);
	_stq.push([ 'clickTrackerInit', '65183941', '122601' ]);
</script>

</body>
</html>